<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width; initial-scale=1.0; maximum-scale=1.0; user-scalable=0;" />
	
<!-- Magazine3 SEO Starts- http://magazine3.com/ -->
<title>  BUA to Recruit More Hands to Boost Sugar Production - Latest Kwara News</title>
<meta name="description" content="BUA Group has announced that it has received over 38,000 applications to fill vacant positions in its premier sugar estate, Lafiagi Sugar Company, LASUCO in Kwara State. This is coming on the hills of its preparation to execute its $300billion investment plan in LASUCO in line with the federal government&#8217;s Backward Integration Policy (BIP) for [&#8230;]" />
<meta name="keywords" content="News from Kwara State Nigeria, Kwara News, Latest Kwara news, Kwara State News, Ilorin, Kwara State, Latest News from Kwara State " />
 
<link rel="canonical" href="http://www.kwaranews.com/bua-to-recruit-more-hands-to-boost-sugar-production/" />  
  
<meta name="robots" content="index, follow" />
<!-- Magazine3 SEO ENDS- http://magazine3.com/ -->

<meta name="generator" content="Magazine3 Framework" />
<link rel="profile" href="http://gmpg.org/xfn/11" /> 
<link rel="pingback" href="http://www.kwaranews.com/xmlrpc.php" />

<link href='http://fonts.googleapis.com/css?family=Cabin:700,400' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Open+Sans:300,300italic,400,400italic,600,600italic,700,700italic' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Droid+Serif:400,400italic,700' rel='stylesheet' type='text/css'> 
<link href='http://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic' rel='stylesheet' type='text/css'>


 
 <!--[if lt IE 9]>
<script src="http://www.kwaranews.com/wp-content/themes/internationalpost-codebase/js/html5.js" type="text/javascript"></script>


<![endif]-->
<!-- OpenGraph Facebook Start --> 
<meta property="og:title" content="BUA to Recruit More Hands to Boost Sugar Production" />
<meta property="og:description" content="BUA Group has announced that it has received over 38,000 applications to fill vacant positions in its premier sugar estate, Lafiagi Sugar Company, LASUCO in Kwara State. This is coming on the hills of..." /><meta property="og:image" content="http://www.kwaranews.com/wp-content/uploads/2016/03/BUA-Group-150x150.jpg" /> <!-- OpenGraph Facebook Ends -->

 	<!-- Google Fonts -->	<link href='http://fonts.googleapis.com/css?family=Maiden+Orange' rel='stylesheet' type='text/css' /> 
 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 
 	<!-- Google Fonts -->	 


 <style>
.single-wrapper .entry-content p, .single-wrapper .entry-content  {font-size: 12px !important; }
 .entry-content h1 {font-family: Arial,Helvetica,sans-serif ;font-size: 20px !important; color:  #000 ;}
 .entry-content h2 {font-family:  Arial,Helvetica,sans-serif ;font-size: 20px !important; color:  #000 ;}
 .entry-content h3 {font-family:  Arial,Helvetica,sans-serif ;font-size: 20px !important; color:  #000 ;}
 .entry-content h4 {font-family:  Arial,Helvetica,sans-serif ;font-size: 15px !important; color:  #000 ;}
 .entry-content h5 {font-family:  Arial,Helvetica,sans-serif ;font-size: 16px !important; color:  #000 ;}
 .entry-content h6 {font-family:  Arial,Helvetica,sans-serif ;font-size: 12px !important; color:  #000 ;}

.entry-content a {
 color: #236CBF !important;
text-decoration : none;
}
.entry-content a:hover	{
 color:#236CBF !important;
text-decoration : none;}

/* Block color style*/
.block1 .political-info{border-color:#0678B0;}
.block1 .political-info h2 a{color: #0678B0;}
.block1 .more-political h3 {background: #0678B0;}

.block2 .political-info{border-color:#F23D6D;}
.block2 .political-info h2 a{color: #F23D6D;}
.block2 .more-political h3 {background: #F23D6D;}

.block3 .political-info{border-color:#0f0f0f;}
.block3 .political-info h2 a{color: #0f0f0f;}
.block3 .more-political h3 {background: #0f0f0f;}

.block4 .political-info{border-color:#A71E24;}
.block4 .political-info h2 a{color: #A71E24;}
.block4 .more-political h3 {background: #A71E24;}

.block5 .political-info{border-color:#0090F0;}
.block5 .political-info h2 a{color: #0090F0;}
.block5 .more-political h3 {background: #0090F0;}

.block6 .political-info{border-color:#F8699B;}
.block6 .political-info h2 a{color: #F8699B;}
.block6 .more-political h3 {background: #F8699B;}

.block7 .political-info{border-color:#FA5F00;}
.block7 .political-info h2 a{color: #FA5F00;}
.block7 .more-political h3 {background: #FA5F00;}

.block8 .political-info{border-color:#3d3278;}
.block8 .political-info h2 a{color: #3d3278;}
.block8 .more-political h3 {background: #3d3278;}

.block9 .political-info{border-color:#17b091;}
.block9 .political-info h2 a{color: #17b091;}
.block9 .more-political h3 {background: #17b091;}

.block10 .political-info{border-color:#9230ab;}
.block10 .political-info h2 a{color: #9230ab;}
.block10 .more-political h3 {background: #9230ab;}
</style>
 

<style type="text/css">
div.AnICEG6b2DL { visibility:hidden; position:absolute; left:0px; top:-500px; width:1px; height:1px; overflow:hidden; }
</style> 	
	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Latest Kwara News &raquo; Feed" href="http://www.kwaranews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latest Kwara News &raquo; Comments Feed" href="http://www.kwaranews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latest Kwara News &raquo; BUA to Recruit More Hands to Boost Sugar Production Comments Feed" href="http://www.kwaranews.com/bua-to-recruit-more-hands-to-boost-sugar-production/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kwaranews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='arevico_scsfbcss-css'  href='http://www.kwaranews.com/wp-content/plugins/facebook-page-promoter-lightbox/includes/featherlight/featherlight.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.kwaranews.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='http://www.kwaranews.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kwaranews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kwaranews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.kwaranews.com/wp-content/plugins/facebook-page-promoter-lightbox/includes/featherlight/featherlight.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lb_l_ret = {"width":"400","height":"255","delay":"2000","coc":"1","fb_id":"256740454398591","cooc":"0","display_on_page":"1","display_on_post":"1","display_on_homepage":"1","display_on_archive":"1","show_once":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kwaranews.com/wp-content/plugins/facebook-page-promoter-lightbox/includes/launch/launch.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.kwaranews.com/wp-content/themes/internationalpost-codebase/js/jquery.flexslider-min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.kwaranews.com/wp-content/themes/internationalpost-codebase/js/jquery.tinyscrollbar.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.kwaranews.com/wp-content/themes/internationalpost-codebase/js/bjqs-1.3.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.kwaranews.com/wp-content/themes/internationalpost-codebase/js/ddsmoothmenu1.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.kwaranews.com/wp-content/themes/internationalpost-codebase/js/ddsmoothmenu2.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.kwaranews.com/wp-content/themes/internationalpost-codebase/js/js.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.kwaranews.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='http://www.kwaranews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kwaranews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kwaranews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='CSOs Take on Kwara Over 0.4% Budgetary Allocation to Agriculture' href='http://www.kwaranews.com/csos-take-on-kwara-over-0-4-budgetary-allocation-to-agriculture/' />
<link rel='next' title='NPFL: Sunshine Stars Thrash ABS FC 4-2 in Ilorin' href='http://www.kwaranews.com/npfl-sunshine-stars-thrash-abs-fc-4-2-in-ilorin/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://www.kwaranews.com/bua-to-recruit-more-hands-to-boost-sugar-production/" />
<link rel='shortlink' href='http://www.kwaranews.com/?p=20927' />
<link rel="alternate" type="application/json+oembed" href="http://www.kwaranews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kwaranews.com%2Fbua-to-recruit-more-hands-to-boost-sugar-production%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kwaranews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kwaranews.com%2Fbua-to-recruit-more-hands-to-boost-sugar-production%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://www.kwaranews.com/wp-content/uploads/2014/04/animated_favicon1.gif"/>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("http://www.kwaranews.com/wp-content/uploads/2015/10/DSC4743.jpg"); background-position: right top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-24046187-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
 
<link rel="stylesheet" href="http://www.kwaranews.com/wp-content/themes/internationalpost/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://www.kwaranews.com/wp-content/themes/internationalpost-codebase/responsive.css" type="text/css" media="screen" /> 
 
 <style>.ad-2{margin-top:-18px !important}</style> </head>
<body class="post-template-default single single-post postid-20927 single-format-standard custom-background do-etfw">

  

 	<div id="wrapper">
<div class="top1"><a name="top"></a></div>
		
		<header id="header" class="singleheader">
			<div class="top-panel">
				<div class="container">
					<nav>
<div id="topMenu" class="ddsmoothmenu"><ul id="menu-home" class="menu"><li id="menu-item-12505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12505"><a href="http://www.kwaranews.com/about-us/">About Us</a></li>
<li id="menu-item-12510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12510"><a href="http://www.kwaranews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-8433" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children arrow menu-item-8433"><a href="http://www.kwaranews.com/category/kwaranews/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-8440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8440"><a href="http://www.kwaranews.com/category/nation/">National</a></li>
	<li id="menu-item-8438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8438"><a href="http://www.kwaranews.com/category/crime/">Law/Crime News</a></li>
	<li id="menu-item-8439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8439"><a href="http://www.kwaranews.com/category/health/">Health</a></li>
	<li id="menu-item-8441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8441"><a href="http://www.kwaranews.com/category/religion/">Religion</a></li>
</ul>
</li>
<li id="menu-item-8435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8435"><a href="http://www.kwaranews.com/category/kwaragovernment/">Government</a></li>
<li id="menu-item-8437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-8437"><a href="http://www.kwaranews.com/category/education/">Education</a>
<ul  class="sub-menu">
	<li id="menu-item-8434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8434"><a href="http://www.kwaranews.com/category/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-8436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8436"><a href="http://www.kwaranews.com/category/kwarasport/">Sports</a></li>
<li id="menu-item-12991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12991"><a href="http://www.kwaranews.com/category/northcent/">North Central</a></li>
</ul></div>					</nav> 

					<ul class="social"> 
																
																	
								
														<li><a href="http://twitter.com/NewsKwara" class="twitter">twitter</a></li>
																					 
								
													
														<li><a href="http://www.facebook.com/kwaranews" class="facebook">facebook</a></li>
												</ul>
				</div>
			</div>
			<div class="topic-panel">
				<div class="container">
					<strong class="title">TRENDING Topics </strong>
					<div class="topic-list">
						<div id="trending-menu" class="trending"><ul id="menu-topics" class="menu"><li id="menu-item-12978" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12978"><a href="http://www.kwaranews.com/category/kwaranews/">News</a></li>
<li id="menu-item-12979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12979"><a href="http://www.kwaranews.com/category/politics/">Politics</a></li>
<li id="menu-item-12980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12980"><a href="http://www.kwaranews.com/category/kwarasport/">Sports</a></li>
<li id="menu-item-12981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12981"><a href="http://www.kwaranews.com/category/crime/">Law/Crime News</a></li>
<li id="menu-item-12982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12982"><a href="http://www.kwaranews.com/category/northcent/">North Central</a></li>
<li id="menu-item-12983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12983"><a href="http://www.kwaranews.com/category/health/">Health</a></li>
<li id="menu-item-12984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12984"><a href="http://www.kwaranews.com/category/religion/">Religion</a></li>
<li id="menu-item-12985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12985"><a href="http://www.kwaranews.com/category/nation/">National</a></li>
<li id="menu-item-12986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12986"><a href="http://www.kwaranews.com/category/legislative/">Legislative</a></li>
<li id="menu-item-12987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12987"><a href="http://www.kwaranews.com/category/business/">Business</a></li>
<li id="menu-item-12988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12988"><a href="http://www.kwaranews.com/category/agric/">Agriculture</a></li>
<li id="menu-item-12989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12989"><a href="http://www.kwaranews.com/category/social/">Social</a></li>
<li id="menu-item-12990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12990"><a href="http://www.kwaranews.com/category/photonews/">Photonews</a></li>
</ul></div>					</div>
					<div class="cb"> </div>	
				</div>
			</div>
			<div class="container logo-holder">
				<div class="carousel">
					 
					<div class="mask">
						<strong class="title">Breaking</strong>

      <div id="banner-slide">
        <!-- start Basic Jquery Slider -->
        <ul class="bjqs">
                  <li> <a href="http://www.kwaranews.com/npfl-sunshine-stars-thrash-abs-fc-4-2-in-ilorin/" rel="bookmark"> NPFL: Sunshine Stars Thrash ABS FC 4-2 in Ilorin</a></li>
                  <li> <a href="http://www.kwaranews.com/bua-to-recruit-more-hands-to-boost-sugar-production/" rel="bookmark"> BUA to Recruit More Hands to Boost Sugar Production</a></li>
                  <li> <a href="http://www.kwaranews.com/csos-take-on-kwara-over-0-4-budgetary-allocation-to-agriculture/" rel="bookmark"> CSOs Take on Kwara Over 0.4% Budgetary Allocation to Agriculture</a></li>
                  <li> <a href="http://www.kwaranews.com/gov-ahmed-calls-for-review-of-mining-regulation/" rel="bookmark"> Gov Ahmed Calls For Review of Mining Regulation</a></li>
                  <li> <a href="http://www.kwaranews.com/iita-adopts-14-tools-fabricated-by-kwara-poly/" rel="bookmark"> IITA Adopts 14 Tools Fabricated by Kwara Poly</a></li>
                  <li> <a href="http://www.kwaranews.com/asuu-wants-fg-to-wade-into-unilorin-crisis/" rel="bookmark"> ASUU Wants FG to Wade Into UNILORIN Crisis</a></li>
                  <li> <a href="http://www.kwaranews.com/police-arrest-9-over-indian-hemp-festival-in-kwara/" rel="bookmark"> Police Arrest 9 Over Indian Hemp Festival in Kwara</a></li>
                   	    						 
        </ul> 
        <!-- end Basic jQuery Slider --> 
      </div>


						 
					</div>	
					  
				</div>


				 
					<div class="topsearch-wrapper">
<form method="get" id="footersearch1" action="http://www.kwaranews.com/">
<input type="text" name="s" value=" " onBlur="if(this.value=='') this.value=' ';" onFocus="if(this.value==' ') this.value='';" id="s2" />
<input type="submit" value=" " id="searchsubmit" />
</form>


					</div>
					<div class="logo-wrapper">
					<div class="head-date">July 12, 2017</div>
					<strong class="logo"><a href="http://www.kwaranews.com"><img src="http://www.kwaranews.com/wp-content/uploads/2014/04/ipost-logo.gif" alt="" /> </a></strong>
					</div>	 
				<div class="cb"></div>
			</div>
			 


		<nav id="nav">
			<div class="responsivemenu"> <nav id="mobile-menu" role="navigation"></nav></div>
			<div class="menu">
<div id="menu-22" class="ddsmoothmenu"><ul id="menu-home-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12505"><a href="http://www.kwaranews.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12510"><a href="http://www.kwaranews.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children arrow menu-item-8433"><a href="http://www.kwaranews.com/category/kwaranews/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8440"><a href="http://www.kwaranews.com/category/nation/">National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8438"><a href="http://www.kwaranews.com/category/crime/">Law/Crime News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8439"><a href="http://www.kwaranews.com/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8441"><a href="http://www.kwaranews.com/category/religion/">Religion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8435"><a href="http://www.kwaranews.com/category/kwaragovernment/">Government</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-8437"><a href="http://www.kwaranews.com/category/education/">Education</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8434"><a href="http://www.kwaranews.com/category/politics/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8436"><a href="http://www.kwaranews.com/category/kwarasport/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12991"><a href="http://www.kwaranews.com/category/northcent/">North Central</a></li>
</ul></div> 
			</div>
		</nav>

			
			
 
		</header>

<section id="main">
<div class="container">
<div class="box">

		<div id="content-wrapper" class="site-content hfeed">

			

<div id="content" role="main" class="single-wrapper hentry entry">
	
<header class="entry-header-single">
<h1 class="entry-title single-entry-title"> BUA to Recruit More Hands to Boost Sugar Production</h1>

 
 
<div class="single-meta">
	<div class="metainfoleft"> 
		<div class="info">
			Posted on  <span class="date post-date updated"> Jul 10 2017 - 1:12pm  </span>
			by   <a href="http://www.kwaranews.com/author/eyibeauty/" title="
			View all posts by Eyitayo"><span class="vcard author">	
 <span class="fn">Eyitayo</span></span></a> 	
		</div>		
	</div>
	
	<div class="single-pagi"> 
		<div class="prev-nav"> <a href="http://www.kwaranews.com/csos-take-on-kwara-over-0-4-budgetary-allocation-to-agriculture/">&laquo; PREVIOUS </a></div> | 
		<div class="next-nav"> <a href="http://www.kwaranews.com/npfl-sunshine-stars-thrash-abs-fc-4-2-in-ilorin/">NEXT &raquo;</a></div> 
		<div class="cb"></div>
	</div>
	<div class="cb"></div>
</div>
</header><!-- .entry-header -->

<section>

<div id="single-heading-content entry-title">
		<!-- MetaData -->
	
 
<div class="single-left">
<div class="postedby"> Categorized as  </div>
<div class="single-category"><ul class="post-categories">
	<li><a href="http://www.kwaranews.com/category/kwaranews/" >News</a></li></ul></div>


<div class="counter"> 110 </div>
  





<div class="single-tags"> </div>
 

 
 
<div class="cat-links-single cat-links-padding-social">
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_tweet" addthis:title="BUA to Recruit More Hands to Boost Sugar Production"></a>
<a class="addthis_button_facebook_like" fb:like:layout="button_count" addthis:url="http://www.kwaranews.com/bua-to-recruit-more-hands-to-boost-sugar-production/"  addthis:title="BUA to Recruit More Hands to Boost Sugar Production - http://www.kwaranews.com/bua-to-recruit-more-hands-to-boost-sugar-production/"></a>
<a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_button_pinterest_pinit" pi:pinit:url="http://www.kwaranews.com/bua-to-recruit-more-hands-to-boost-sugar-production/" pi:pinit:media="http://www.kwaranews.com/wp-content/uploads/2016/03/BUA-Group-150x150.jpg" pi:pinit:layout="horizontal"></a> 
</div>
</div>

 
<div class="single-related"> 
<div class="cat-links-holder-single">Related </div> 
	<div class="related">
 	<div class="relatedpost">
            <a href="http://www.kwaranews.com/npfl-sunshine-stars-thrash-abs-fc-4-2-in-ilorin/"><img width="104" height="75" src="http://www.kwaranews.com/wp-content/uploads/2017/01/ABS-104x75.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="ABS FC, Kwara United FC Kwara United Football Club, Abubakar Bukola Saraki Football Club, ABS, Afonja Warriors" /></a>
<h3><a href="http://www.kwaranews.com/npfl-sunshine-stars-thrash-abs-fc-4-2-in-ilorin/" rel="bookmark" title="NPFL: Sunshine Stars Thrash ABS FC 4-2 in Ilorin">NPFL: Sunshine Stars Thrash ABS FC 4-2 in Ilorin</a></h3> 
	</div>
    	</div> 
        	<div class="related">
 	<div class="relatedpost">
            <a href="http://www.kwaranews.com/csos-take-on-kwara-over-0-4-budgetary-allocation-to-agriculture/"><img width="104" height="75" src="http://www.kwaranews.com/wp-content/uploads/2017/01/Farm-104x75.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="Farm, farming activities, Farm, Agriculture, Agric produce, Ministry of Agriculture, Farms in Nigeria Pictures, Agricultural policies in Nigeria" /></a>
<h3><a href="http://www.kwaranews.com/csos-take-on-kwara-over-0-4-budgetary-allocation-to-agriculture/" rel="bookmark" title="CSOs Take on Kwara Over 0.4% Budgetary Allocation to Agriculture">CSOs Take on Kwara Over 0.4% Budgetary Allocation to Agriculture</a></h3> 
	</div>
    	</div> 
        	<div class="related">
 	<div class="relatedpost">
            <a href="http://www.kwaranews.com/gov-ahmed-calls-for-review-of-mining-regulation/"><img width="104" height="75" src="http://www.kwaranews.com/wp-content/uploads/2017/01/Gov-Ahmed-104x75.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="Gov Ahmed, Governor Abdulfatah Ahmed, Kwara News, Latest Kwara News, Ilorin, Kwara, Latest News from Kwara State Nigeria, Dr. Abdulfatah Ahmed" /></a>
<h3><a href="http://www.kwaranews.com/gov-ahmed-calls-for-review-of-mining-regulation/" rel="bookmark" title="Gov Ahmed Calls For Review of Mining Regulation">Gov Ahmed Calls For Review of Mining Regulation</a></h3> 
	</div>
    	</div> 
        	<div class="related">
 	<div class="relatedpost">
            <a href="http://www.kwaranews.com/iita-adopts-14-tools-fabricated-by-kwara-poly/"><img width="104" height="75" src="http://www.kwaranews.com/wp-content/uploads/2017/07/IITA-logo-104x75.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="" /></a>
<h3><a href="http://www.kwaranews.com/iita-adopts-14-tools-fabricated-by-kwara-poly/" rel="bookmark" title="IITA Adopts 14 Tools Fabricated by Kwara Poly">IITA Adopts 14 Tools Fabricated by Kwara Poly</a></h3> 
	</div>
    	</div> 
        	<div class="related">
 	<div class="relatedpost">
            <a href="http://www.kwaranews.com/asuu-wants-fg-to-wade-into-unilorin-crisis/"><img width="104" height="75" src="http://www.kwaranews.com/wp-content/uploads/2015/12/ASUU-104x75.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="ASUU, Senior Staff Association of Nigeria Universities, SSANU,, Education , Kwara News, Latest Kwara News" /></a>
<h3><a href="http://www.kwaranews.com/asuu-wants-fg-to-wade-into-unilorin-crisis/" rel="bookmark" title="ASUU Wants FG to Wade Into UNILORIN Crisis">ASUU Wants FG to Wade Into UNILORIN Crisis</a></h3> 
	</div>
    	</div> 
        </div>
 
</div><!-- .single-left -->

<!-- MetaData -->
 
<div class="single-right">
	
<article id="post-20927" class="post-20927 post type-post status-publish format-standard has-post-thumbnail hentry category-kwaranews">
<div class="entry-content">
		<p><strong>BUA</strong> Group has announced that it has received over 38,000 applications to fill vacant positions in its premier sugar estate, Lafiagi Sugar Company, LASUCO in Kwara State.</p>
<p>This is coming on the hills of its preparation to execute its $300billion investment plan in LASUCO in line with the federal government&#8217;s Backward Integration Policy (BIP) for the sugar industry.</p>
<p>BUA Group&#8217;s $300billion investment in the 20,000 hectares Lafiagi Sugar Estate covers a sugar plantation, sugar mill, refinery and ethanol plant and is expected to produce about 1.5 million metric tonnes of raw sugar annually, 25million litres of ethanol, generate 35megawatt of electricity and create employment opportunities for over 15,000 people directly or indirectly.</p>
<p>Speaking on the ongoing recruitment exercise, General Manager and Group Head, Human Resources at BUA Group, Dotun Adako said that applications into eight key departments in the sugar company had risen to over 38,000.</p>
<p><a href="http://www.kwaranews.com/wp-content/uploads/2016/03/BUA-Group.jpg"><img class="size-full wp-image-14687" src="http://www.kwaranews.com/wp-content/uploads/2016/03/BUA-Group.jpg" alt="BUA Group Lafiagi Sugar Company" width="450" height="384" srcset="http://www.kwaranews.com/wp-content/uploads/2016/03/BUA-Group.jpg 450w, http://www.kwaranews.com/wp-content/uploads/2016/03/BUA-Group-300x256.jpg 300w" sizes="(max-width: 450px) 100vw, 450px" /></a></p>
<p>Adako stressed that BUA Group conducted the exercise to recruit efficient manpower that can handle modern and most sophisticated equipment in sugarcane cultivation with emphasis placed on skill and competence.</p>
<p>He further stated that the online recruitment exercise, which opened on May 26, received 6,000 applications within a few hours, noting that short listing of qualified applicants is currently ongoing.</p>
<p>According to Adako, &#8220;We clearly stated the employment criteria and processes in the job adverts. BUA is an equal opportunity employer that doesn&#8217;t discriminate in its recruitment procedure, he stated.</p>
 
	    </div><!-- .entry-content -->
 	</article><!-- #post-20927 -->
 
 
</div><!-- .single-right -->
<div class="cb"></div> 


 

	
 
<!-- You can start editing here. -->
	 
		<!-- If comments are open, but there are no comments. -->
	 <div id="respond"> 
	<h3>Leave A Response</h3>
	<div id="respond-content">
	<p class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/bua-to-recruit-more-hands-to-boost-sugar-production/#respond" style="display:none;">Click here to cancel reply.</a></p>
		<form action="http://www.kwaranews.com/wp-comments-post.php" method="post">
		 
		<div id="comment-input">
			<label for="author">Name <span class="req">(required)</span></label>
			<input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' class="input-name" />
			<label for="email">Email  <span class="req">(required)</span></label>
			<input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' class="input-email"  />
			<label for="url">Website </label>
			<input type="text" name="url" id="url" value="" size="22" tabindex="3" class="input-website" />
		</div>
		<div id="comment-textarea">
			<label for="comment">Comment </label>
			<textarea autocomplete="nope"  id="e39930200a"  name="661dc0fbf4"   cols="39" rows="4" tabindex="4" class="textarea-comment"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "5dfc645d845bec387fb8bb09ec670b86" );document.getElementById("e39930200a").setAttribute( "id", "comment" );</script>
		</div>
		<div id="comment-submit">
			<p><input name="submit" type="submit" id="submitcomment" tabindex="5" value=" Post Comment " class="comment-submit" /></p>
			<input type='hidden' name='comment_post_ID' value='20927' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
				<div class="AnICEG6b2DL">
		<input type="text" name="address" value="" />
	</div>	
			</div>
			</form>
	</div>
	</div>
</section>
</div><!-- #content -->




			
	 



<div id="sidebar" class="sidebar-single">
<div class="sidebar-wrapper">
<div id="aside"> 
<div class="sidebar">
	

</div>
</div>
</div>
</div>
 <div class="cb"></div>
 

 


<script type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js"></script>
 <div id="sharebox">
	<div class="wdt"><a class="addthis_button_tweet" tw:count="vertical" addthis:url="http://www.kwaranews.com/bua-to-recruit-more-hands-to-boost-sugar-production/" addthis:title="BUA to Recruit More Hands to Boost Sugar Production - http://www.kwaranews.com/bua-to-recruit-more-hands-to-boost-sugar-production/"></a></div>
	<div class="wdt fb"> <a class="addthis_button_facebook_like" fb:like:layout="box_count" addthis:url="http://www.kwaranews.com/bua-to-recruit-more-hands-to-boost-sugar-production/"  addthis:title="BUA to Recruit More Hands to Boost Sugar Production - http://www.kwaranews.com/bua-to-recruit-more-hands-to-boost-sugar-production/"></a> </div>
	<div class="wdt gplus"><a class="addthis_button_google_plusone" g:plusone:size="tall"></a></div>
	<div class="wdt"> <a href="http://pinterest.com/pin/create/button/?url=http://www.kwaranews.com/bua-to-recruit-more-hands-to-boost-sugar-production/&media=http://www.kwaranews.com/wp-content/uploads/2016/03/BUA-Group.jpg&description=BUA to Recruit More Hands to Boost Sugar Production" class="pin-it-button" count-layout="vertical">Pin It</a>
<script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script> </div>
<div class="wdt"><a class="addthis_counter"></a></div>
 <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js"></script> 
</div>
 
  	

</div> 
</section>
</div> 
 
 <footer class="footer">
			<div class="footer-holder">
				<div class="container">
					<strong class="logo"><a href="http://www.kwaranews.com"><img src="http://www.kwaranews.com/wp-content/uploads/2014/04/ipost-logo.gif" alt="" /> </a></strong>
					<nav class="nav">
				<div id="fotnav" class="ddsmoothmenu1"><ul id="menu-topics-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12978"><a href="http://www.kwaranews.com/category/kwaranews/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12979"><a href="http://www.kwaranews.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12980"><a href="http://www.kwaranews.com/category/kwarasport/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12981"><a href="http://www.kwaranews.com/category/crime/">Law/Crime News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12982"><a href="http://www.kwaranews.com/category/northcent/">North Central</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12983"><a href="http://www.kwaranews.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12984"><a href="http://www.kwaranews.com/category/religion/">Religion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12985"><a href="http://www.kwaranews.com/category/nation/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12986"><a href="http://www.kwaranews.com/category/legislative/">Legislative</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12987"><a href="http://www.kwaranews.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12988"><a href="http://www.kwaranews.com/category/agric/">Agriculture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12989"><a href="http://www.kwaranews.com/category/social/">Social</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12990"><a href="http://www.kwaranews.com/category/photonews/">Photonews</a></li>
</ul></div>   
					</nav>
					<div class="cb"></div>
				</div>
			</div>

</footer>


 
<div class="footer">
<div class="footer2-wrapper">
<div class="footer2-area">
<div id="footerwrapper1"> 
 
		
		
		<div class="box-hold footerwrapper">                      
			<div class="box footer1">                   
				 		
				     <div class="cb"></div>       
			</div>
			<div class="box footer2">
				 		
				           <div class="cb"></div> 
			</div>
			<div class="box footer3">                  
				 		
				            <div class="cb"></div>
			</div>
			<div class="box footer4">                    
				 		
				            <div class="cb"></div> 	
			</div>
		</div>
				
				
    </div>

</div>
</div><!-- footer2-wrapper -->
</div><!-- #footer -->
 
 

<div class="footer"> 
<div class="copy">
					<div id="bottomfooter">
						<div class="site-footer">
						All rights reserved. This material and other digital content on this website may not be reproduced, published, broadcast, rewritten or redistributed in whole or in part without prior express written permission from KWARA NEWS. | <a href="#top"> Back to top </a>  
						</div>	<!-- .site-footer .site-footer -->
 						<div class="cb"> </div> 	 	 

					</div><!-- #bottomfooter -->
</div>


</div>
 
  
	
	<!-- AddShoppers.com Social Analytics --> 
	<script type="text/javascript">
	if(typeof AddShoppersTracking === 'undefined'){
    	AddShoppersTracking = {
            lang: { 
            	widget: 'en_GB'
        	}
        };
	}
	else {
		AddShoppersTracking.lang = { widget: 'en_GB' } };
	
	var js = document.createElement('script'); js.type = 'text/javascript'; js.async = true; js.id = 'AddShoppers';
	js.src = ('https:' == document.location.protocol ? 'https://shop.pe/widget/' : 'http://cdn.shop.pe/widget/') + "widget_async.js#"; 
	document.getElementsByTagName("head")[0].appendChild(js);
	</script>
    <script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.kwaranews.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><div style="display:none">
  <div id="arvlbdata" style="overflow:visible;width:400px;height:250px;">
      <div allowtransparency="true" style="overflow:hidden;width:400px;height:250px;" class="fb-page" 
      data-href="https://www.facebook.com/256740454398591"
      data-width="400" 
      data-height="250" 
      data-small-header="false" 
      data-adapt-container-width="false" 
      data-hide-cover="true" 
      data-show-facepile="true" 
      data-show-posts="false">
    </div>


</div>

</div>
      <script type='text/javascript'>
/* <![CDATA[ */
var aflb = {"slideon":"hover","placement":"right","width":"245"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kwaranews.com/wp-content/plugins/aspexi-facebook-like-box/js/aflb.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.kwaranews.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.kwaranews.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.kwaranews.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<div id="fb-root"></div>
            <script>(function(d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s); js.id = id;
                js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.9&appId=1548213832159053";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>
            <style type="text/css">@media (max-width: 305px) { .aspexifblikebox { display: none; } } .fb-xfbml-parse-ignore {
                    display: none;
                }
                
                .aspexifblikebox {
                    overflow: hidden;
                    z-index: 99999999;
                    position: fixed;
                    padding: 0 0 0 48px;
                    top: 50%;margin-top:-117px;
                    right: -245px;
                }
                
                .aspexifblikebox .aspexi_facebook_iframe {
                    padding: 0;
                    border: 2px solid #3B5998;
                    background: #fff;
                    width: 245px;
                    height: 234px;
                    box-sizing: border-box;
                }
                
                .aspexifblikebox .fb-page {
                    background: url("http://www.kwaranews.com/wp-content/plugins/aspexi-facebook-like-box/images/load.gif") no-repeat center center;
                    width: 241px;
                    height: 230px;
                    margin: 0;
                }
                
                .aspexifblikebox .fb-page span {
                    background: #fff;
                    height: 100% !important;
                }
                
                .aspexifblikebox .aspexi_facebook_button {
                    background: url("http://www.kwaranews.com/wp-content/plugins/aspexi-facebook-like-box/images/fb1-right.png") no-repeat scroll transparent;
                    height: 155px;
                    width: 48px;
                    position: absolute;
                    top: 0;
                    left: 0;
                    cursor: pointer;
                }
            </style>
            <div class="aspexifblikebox">
                <div class="aspexi_facebook_button"></div>
                <div class="aspexi_facebook_iframe">
                    <div class="fb-page" data-href="https://www.facebook.com/kwaranews" data-width="241" data-height="230" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kwaranews"><a href="https://www.facebook.com/kwaranews">Facebook</a></blockquote></div></div>
                </div>
            </div>   
<script type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-508dd6f042d9364c"></script>
</body>
</html> 
