<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width; initial-scale=1.0; maximum-scale=1.0; user-scalable=0;" />
	
<!-- Magazine3 SEO Starts- http://magazine3.com/ -->
<title>  Governor Ahmed Stimulating Housing Investments in Kwara - Latest Kwara News</title>
<meta name="description" content="By Bolaji Alabi THE provision of adequate housing is very vital as it is considered one of the important driving forces of the economy. Clearly, shelter is one of the basic necessities of life and the critical importance of housing investment has become a major issue for economic development. It is noteworthy to observe that [&#8230;]" />
<meta name="keywords" content="News from Kwara State Nigeria, Kwara News, Latest Kwara news, Kwara State News, Ilorin, Kwara State, Latest News from Kwara State " />
 
<link rel="canonical" href="http://www.kwaranews.com/governor-ahmed-stimulating-housing-investments-in-kwara/" />  
  
<meta name="robots" content="index, follow" />
<!-- Magazine3 SEO ENDS- http://magazine3.com/ -->

<meta name="generator" content="Magazine3 Framework" />
<link rel="profile" href="http://gmpg.org/xfn/11" /> 
<link rel="pingback" href="http://www.kwaranews.com/xmlrpc.php" />

<link href='http://fonts.googleapis.com/css?family=Cabin:700,400' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Open+Sans:300,300italic,400,400italic,600,600italic,700,700italic' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Droid+Serif:400,400italic,700' rel='stylesheet' type='text/css'> 
<link href='http://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic' rel='stylesheet' type='text/css'>


 
 <!--[if lt IE 9]>
<script src="http://www.kwaranews.com/wp-content/themes/internationalpost-codebase/js/html5.js" type="text/javascript"></script>


<![endif]-->
<!-- OpenGraph Facebook Start --> 
<meta property="og:title" content="Governor Ahmed Stimulating Housing Investments in Kwara" />
<meta property="og:description" content="By Bolaji Alabi THE provision of adequate housing is very vital as it is considered one of the important driving forces of the economy. Clearly, shelter is one of the basic necessities of life and the..." /><meta property="og:image" content="http://www.kwaranews.com/wp-content/uploads/2016/03/Harmony-Estate-2-150x150.jpg" /> <!-- OpenGraph Facebook Ends -->

 	<!-- Google Fonts -->	<link href='http://fonts.googleapis.com/css?family=Maiden+Orange' rel='stylesheet' type='text/css' /> 
 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 
 	<!-- Google Fonts -->	 


 <style>
.single-wrapper .entry-content p, .single-wrapper .entry-content  {font-size: 12px !important; }
 .entry-content h1 {font-family: Arial,Helvetica,sans-serif ;font-size: 20px !important; color:  #000 ;}
 .entry-content h2 {font-family:  Arial,Helvetica,sans-serif ;font-size: 20px !important; color:  #000 ;}
 .entry-content h3 {font-family:  Arial,Helvetica,sans-serif ;font-size: 20px !important; color:  #000 ;}
 .entry-content h4 {font-family:  Arial,Helvetica,sans-serif ;font-size: 15px !important; color:  #000 ;}
 .entry-content h5 {font-family:  Arial,Helvetica,sans-serif ;font-size: 16px !important; color:  #000 ;}
 .entry-content h6 {font-family:  Arial,Helvetica,sans-serif ;font-size: 12px !important; color:  #000 ;}

.entry-content a {
 color: #236CBF !important;
text-decoration : none;
}
.entry-content a:hover	{
 color:#236CBF !important;
text-decoration : none;}

/* Block color style*/
.block1 .political-info{border-color:#0678B0;}
.block1 .political-info h2 a{color: #0678B0;}
.block1 .more-political h3 {background: #0678B0;}

.block2 .political-info{border-color:#F23D6D;}
.block2 .political-info h2 a{color: #F23D6D;}
.block2 .more-political h3 {background: #F23D6D;}

.block3 .political-info{border-color:#0f0f0f;}
.block3 .political-info h2 a{color: #0f0f0f;}
.block3 .more-political h3 {background: #0f0f0f;}

.block4 .political-info{border-color:#A71E24;}
.block4 .political-info h2 a{color: #A71E24;}
.block4 .more-political h3 {background: #A71E24;}

.block5 .political-info{border-color:#0090F0;}
.block5 .political-info h2 a{color: #0090F0;}
.block5 .more-political h3 {background: #0090F0;}

.block6 .political-info{border-color:#F8699B;}
.block6 .political-info h2 a{color: #F8699B;}
.block6 .more-political h3 {background: #F8699B;}

.block7 .political-info{border-color:#FA5F00;}
.block7 .political-info h2 a{color: #FA5F00;}
.block7 .more-political h3 {background: #FA5F00;}

.block8 .political-info{border-color:#3d3278;}
.block8 .political-info h2 a{color: #3d3278;}
.block8 .more-political h3 {background: #3d3278;}

.block9 .political-info{border-color:#17b091;}
.block9 .political-info h2 a{color: #17b091;}
.block9 .more-political h3 {background: #17b091;}

.block10 .political-info{border-color:#9230ab;}
.block10 .political-info h2 a{color: #9230ab;}
.block10 .more-political h3 {background: #9230ab;}
</style>
 

<style type="text/css">
div.ACgpv7KobFH { visibility:hidden; position:absolute; left:0px; top:-500px; width:1px; height:1px; overflow:hidden; }
</style> 	
	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Latest Kwara News &raquo; Feed" href="http://www.kwaranews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latest Kwara News &raquo; Comments Feed" href="http://www.kwaranews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latest Kwara News &raquo; Governor Ahmed Stimulating Housing Investments in Kwara Comments Feed" href="http://www.kwaranews.com/governor-ahmed-stimulating-housing-investments-in-kwara/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kwaranews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='arevico_scsfbcss-css'  href='http://www.kwaranews.com/wp-content/plugins/facebook-page-promoter-lightbox/includes/featherlight/featherlight.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.kwaranews.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='http://www.kwaranews.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kwaranews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kwaranews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.kwaranews.com/wp-content/plugins/facebook-page-promoter-lightbox/includes/featherlight/featherlight.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lb_l_ret = {"width":"400","height":"255","delay":"2000","coc":"1","fb_id":"256740454398591","cooc":"0","display_on_page":"1","display_on_post":"1","display_on_homepage":"1","display_on_archive":"1","show_once":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kwaranews.com/wp-content/plugins/facebook-page-promoter-lightbox/includes/launch/launch.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.kwaranews.com/wp-content/themes/internationalpost-codebase/js/jquery.flexslider-min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.kwaranews.com/wp-content/themes/internationalpost-codebase/js/jquery.tinyscrollbar.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.kwaranews.com/wp-content/themes/internationalpost-codebase/js/bjqs-1.3.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.kwaranews.com/wp-content/themes/internationalpost-codebase/js/ddsmoothmenu1.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.kwaranews.com/wp-content/themes/internationalpost-codebase/js/ddsmoothmenu2.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.kwaranews.com/wp-content/themes/internationalpost-codebase/js/js.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.kwaranews.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='http://www.kwaranews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kwaranews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kwaranews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='KWSG to Deploy Street Lights and Independent Power Through PPP' href='http://www.kwaranews.com/kwsg-to-deploy-street-lights-and-independent-power-through-ppp/' />
<link rel='next' title='Kwara Govt Begins Issuance of Biometric Forms' href='http://www.kwaranews.com/kwara-govt-begins-issuance-of-biometric-forms/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://www.kwaranews.com/governor-ahmed-stimulating-housing-investments-in-kwara/" />
<link rel='shortlink' href='http://www.kwaranews.com/?p=14839' />
<link rel="alternate" type="application/json+oembed" href="http://www.kwaranews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kwaranews.com%2Fgovernor-ahmed-stimulating-housing-investments-in-kwara%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kwaranews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kwaranews.com%2Fgovernor-ahmed-stimulating-housing-investments-in-kwara%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://www.kwaranews.com/wp-content/uploads/2014/04/animated_favicon1.gif"/>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("http://www.kwaranews.com/wp-content/uploads/2015/10/DSC4743.jpg"); background-position: right top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-24046187-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
 
<link rel="stylesheet" href="http://www.kwaranews.com/wp-content/themes/internationalpost/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://www.kwaranews.com/wp-content/themes/internationalpost-codebase/responsive.css" type="text/css" media="screen" /> 
 
 <style>.ad-2{margin-top:-18px !important}</style> </head>
<body class="post-template-default single single-post postid-14839 single-format-standard custom-background do-etfw">

  

 	<div id="wrapper">
<div class="top1"><a name="top"></a></div>
		
		<header id="header" class="singleheader">
			<div class="top-panel">
				<div class="container">
					<nav>
<div id="topMenu" class="ddsmoothmenu"><ul id="menu-home" class="menu"><li id="menu-item-12505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12505"><a href="http://www.kwaranews.com/about-us/">About Us</a></li>
<li id="menu-item-12510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12510"><a href="http://www.kwaranews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-8433" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children arrow menu-item-8433"><a href="http://www.kwaranews.com/category/kwaranews/">News</a>
<ul class="sub-menu">
	<li id="menu-item-8440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8440"><a href="http://www.kwaranews.com/category/nation/">National</a></li>
	<li id="menu-item-8438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8438"><a href="http://www.kwaranews.com/category/crime/">Law/Crime News</a></li>
	<li id="menu-item-8439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8439"><a href="http://www.kwaranews.com/category/health/">Health</a></li>
	<li id="menu-item-8441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8441"><a href="http://www.kwaranews.com/category/religion/">Religion</a></li>
</ul>
</li>
<li id="menu-item-8435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8435"><a href="http://www.kwaranews.com/category/kwaragovernment/">Government</a></li>
<li id="menu-item-8437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-8437"><a href="http://www.kwaranews.com/category/education/">Education</a>
<ul class="sub-menu">
	<li id="menu-item-8434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8434"><a href="http://www.kwaranews.com/category/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-8436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8436"><a href="http://www.kwaranews.com/category/kwarasport/">Sports</a></li>
<li id="menu-item-12991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12991"><a href="http://www.kwaranews.com/category/northcent/">North Central</a></li>
</ul></div>					</nav> 

					<ul class="social"> 
																
																	
								
														<li><a href="http://twitter.com/NewsKwara" class="twitter">twitter</a></li>
																					 
								
													
														<li><a href="http://www.facebook.com/kwaranews" class="facebook">facebook</a></li>
												</ul>
				</div>
			</div>
			<div class="topic-panel">
				<div class="container">
					<strong class="title">TRENDING Topics </strong>
					<div class="topic-list">
						<div id="trending-menu" class="trending"><ul id="menu-topics" class="menu"><li id="menu-item-12978" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12978"><a href="http://www.kwaranews.com/category/kwaranews/">News</a></li>
<li id="menu-item-12979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12979"><a href="http://www.kwaranews.com/category/politics/">Politics</a></li>
<li id="menu-item-12980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12980"><a href="http://www.kwaranews.com/category/kwarasport/">Sports</a></li>
<li id="menu-item-12981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12981"><a href="http://www.kwaranews.com/category/crime/">Law/Crime News</a></li>
<li id="menu-item-12982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12982"><a href="http://www.kwaranews.com/category/northcent/">North Central</a></li>
<li id="menu-item-12983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12983"><a href="http://www.kwaranews.com/category/health/">Health</a></li>
<li id="menu-item-12984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12984"><a href="http://www.kwaranews.com/category/religion/">Religion</a></li>
<li id="menu-item-12985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12985"><a href="http://www.kwaranews.com/category/nation/">National</a></li>
<li id="menu-item-12986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12986"><a href="http://www.kwaranews.com/category/legislative/">Legislative</a></li>
<li id="menu-item-12987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12987"><a href="http://www.kwaranews.com/category/business/">Business</a></li>
<li id="menu-item-12988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12988"><a href="http://www.kwaranews.com/category/agric/">Agriculture</a></li>
<li id="menu-item-12989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12989"><a href="http://www.kwaranews.com/category/social/">Social</a></li>
<li id="menu-item-12990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12990"><a href="http://www.kwaranews.com/category/photonews/">Photonews</a></li>
</ul></div>					</div>
					<div class="cb"> </div>	
				</div>
			</div>
			<div class="container logo-holder">
				<div class="carousel">
					 
					<div class="mask">
						<strong class="title">Breaking</strong>

      <div id="banner-slide">
        <!-- start Basic Jquery Slider -->
        <ul class="bjqs">
                  <li> <a href="http://www.kwaranews.com/air-force-threatens-to-demolition-illegal-structures-on-its-land-in-kwara/" rel="bookmark"> Air Force Threatens to Demolition Illegal Structures on Its Land in Kwara</a></li>
                  <li> <a href="http://www.kwaranews.com/leah-foundation-provides-educational-needs-of-900-students-in-kwara/" rel="bookmark"> LEAH Foundation Provides Educational Needs of 900 Students in Kwara</a></li>
                  <li> <a href="http://www.kwaranews.com/adopt-healthy-habits-doctor-appeals-to-ilorin-residents/" rel="bookmark"> Adopt Healthy Habits, Doctor Appeals to Ilorin Residents</a></li>
                  <li> <a href="http://www.kwaranews.com/4-men-remanded-for-allegedly-robbing-unilorins-students-at-gunpoint/" rel="bookmark"> 4 Men Remanded For Allegedly Robbing Unilorin’s Students at Gunpoint</a></li>
                  <li> <a href="http://www.kwaranews.com/kwara-committed-to-enhanced-food-production-commissioner/" rel="bookmark"> Kwara Committed to Enhanced Food Production—Commissioner</a></li>
                  <li> <a href="http://www.kwaranews.com/association-urges-kwara-govt-to-rehabilitate-ajase-ipo-township-road/" rel="bookmark"> Association Urges Kwara Govt. to Rehabilitate Ajase-Ipo Township Road</a></li>
                  <li> <a href="http://www.kwaranews.com/ilorin-monarch-condemns-shooting-incident-involving-ncs-officials/" rel="bookmark"> Ilorin Monarch Condemns Shooting Incident Involving NCS Officials</a></li>
                   	    						 
        </ul> 
        <!-- end Basic jQuery Slider --> 
      </div>


						 
					</div>	
					  
				</div>


				 
					<div class="topsearch-wrapper">
<form method="get" id="footersearch1" action="http://www.kwaranews.com/">
<input type="text" name="s" value=" " onBlur="if(this.value=='') this.value=' ';" onFocus="if(this.value==' ') this.value='';" id="s2" />
<input type="submit" value=" " id="searchsubmit" />
</form>


					</div>
					<div class="logo-wrapper">
					<div class="head-date">March 10, 2017</div>
					<strong class="logo"><a href="http://www.kwaranews.com"><img src="http://www.kwaranews.com/wp-content/uploads/2014/04/ipost-logo.gif" alt="" /> </a></strong>
					</div>	 
				<div class="cb"></div>
			</div>
			 


		<nav id="nav">
			<div class="responsivemenu"> <nav id="mobile-menu" role="navigation"></nav></div>
			<div class="menu">
<div id="menu-22" class="ddsmoothmenu"><ul id="menu-home-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12505"><a href="http://www.kwaranews.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12510"><a href="http://www.kwaranews.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children arrow menu-item-8433"><a href="http://www.kwaranews.com/category/kwaranews/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8440"><a href="http://www.kwaranews.com/category/nation/">National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8438"><a href="http://www.kwaranews.com/category/crime/">Law/Crime News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8439"><a href="http://www.kwaranews.com/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8441"><a href="http://www.kwaranews.com/category/religion/">Religion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8435"><a href="http://www.kwaranews.com/category/kwaragovernment/">Government</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-8437"><a href="http://www.kwaranews.com/category/education/">Education</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8434"><a href="http://www.kwaranews.com/category/politics/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8436"><a href="http://www.kwaranews.com/category/kwarasport/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12991"><a href="http://www.kwaranews.com/category/northcent/">North Central</a></li>
</ul></div> 
			</div>
		</nav>

			
			
 
		</header>

<section id="main">
<div class="container">
<div class="box">

		<div id="content-wrapper" class="site-content hfeed">

			

<div id="content" role="main" class="single-wrapper hentry entry">
	
<header class="entry-header-single">
<h1 class="entry-title single-entry-title"> Governor Ahmed Stimulating Housing Investments in Kwara</h1>

 
 
<div class="single-meta">
	<div class="metainfoleft"> 
		<div class="info">
			Posted on  <span class="date post-date updated"> Mar 22 2016 - 2:55pm  </span>
			by   <a href="http://www.kwaranews.com/author/eyibeauty/" title="
			View all posts by Eyitayo"><span class="vcard author">	
 <span class="fn">Eyitayo</span></span></a> 	
		</div>		
	</div>
	
	<div class="single-pagi"> 
		<div class="prev-nav"> <a href="http://www.kwaranews.com/kwsg-to-deploy-street-lights-and-independent-power-through-ppp/">&laquo; PREVIOUS </a></div> | 
		<div class="next-nav"> <a href="http://www.kwaranews.com/kwara-govt-begins-issuance-of-biometric-forms/">NEXT &raquo;</a></div> 
		<div class="cb"></div>
	</div>
	<div class="cb"></div>
</div>
</header><!-- .entry-header -->

<section>

<div id="single-heading-content entry-title">
		<!-- MetaData -->
	
 
<div class="single-left">
<div class="postedby"> Categorized as  </div>
<div class="single-category"><ul class="post-categories">
	<li><a href="http://www.kwaranews.com/category/kwaranews/" >News</a></li></ul></div>


<div class="counter"> 169 </div>
  





<div class="single-tags"> </div>
 

 
 
<div class="cat-links-single cat-links-padding-social">
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_tweet" addthis:title="Governor Ahmed Stimulating Housing Investments in Kwara"></a>
<a class="addthis_button_facebook_like" fb:like:layout="button_count" addthis:url="http://www.kwaranews.com/governor-ahmed-stimulating-housing-investments-in-kwara/"  addthis:title="Governor Ahmed Stimulating Housing Investments in Kwara - http://www.kwaranews.com/governor-ahmed-stimulating-housing-investments-in-kwara/"></a>
<a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_button_pinterest_pinit" pi:pinit:url="http://www.kwaranews.com/governor-ahmed-stimulating-housing-investments-in-kwara/" pi:pinit:media="http://www.kwaranews.com/wp-content/uploads/2016/03/Harmony-Estate-2-150x150.jpg" pi:pinit:layout="horizontal"></a> 
</div>
</div>

 
<div class="single-related"> 
<div class="cat-links-holder-single">Related </div> 
	<div class="related">
 	<div class="relatedpost">
            <a href="http://www.kwaranews.com/air-force-threatens-to-demolition-illegal-structures-on-its-land-in-kwara/"><img width="104" height="75" src="http://www.kwaranews.com/wp-content/uploads/2017/03/Airforce-104x75.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="" /></a>
<h3><a href="http://www.kwaranews.com/air-force-threatens-to-demolition-illegal-structures-on-its-land-in-kwara/" rel="bookmark" title="Air Force Threatens to Demolition Illegal Structures on Its Land in Kwara">Air Force Threatens to Demolition Illegal Structures on Its Land in Kwara</a></h3> 
	</div>
    	</div> 
        	<div class="related">
 	<div class="relatedpost">
            <a href="http://www.kwaranews.com/leah-foundation-provides-educational-needs-of-900-students-in-kwara/"><img width="104" height="75" src="http://www.kwaranews.com/wp-content/uploads/2017/03/Leah-Logo11-104x75.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="" /></a>
<h3><a href="http://www.kwaranews.com/leah-foundation-provides-educational-needs-of-900-students-in-kwara/" rel="bookmark" title="LEAH Foundation Provides Educational Needs of 900 Students in Kwara">LEAH Foundation Provides Educational Needs of 900 Students in Kwara</a></h3> 
	</div>
    	</div> 
        	<div class="related">
 	<div class="relatedpost">
            <a href="http://www.kwaranews.com/adopt-healthy-habits-doctor-appeals-to-ilorin-residents/"><img width="104" height="75" src="http://www.kwaranews.com/wp-content/uploads/2016/09/UITH-104x75.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="UITH, University of Ilorin Teaching Hospital, Surgical bed, General Hospital Ilorin, Kwara State" /></a>
<h3><a href="http://www.kwaranews.com/adopt-healthy-habits-doctor-appeals-to-ilorin-residents/" rel="bookmark" title="Adopt Healthy Habits, Doctor Appeals to Ilorin Residents">Adopt Healthy Habits, Doctor Appeals to Ilorin Residents</a></h3> 
	</div>
    	</div> 
        	<div class="related">
 	<div class="relatedpost">
            <a href="http://www.kwaranews.com/4-men-remanded-for-allegedly-robbing-unilorins-students-at-gunpoint/"><img width="104" height="75" src="http://www.kwaranews.com/wp-content/uploads/2016/11/Prison-104x75.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="Handcuffs, Jail, kwara state prison, condemned criminals in kwara, 38 sentenced to die, latest news in ilorin, kwara news, mr Adeniyi, comptroller of kwara state prisons,prision images, images of prisons in Nigeria, prisoners in ilorin, images of prisoners in Nigeria, prison images" /></a>
<h3><a href="http://www.kwaranews.com/4-men-remanded-for-allegedly-robbing-unilorins-students-at-gunpoint/" rel="bookmark" title="4 Men Remanded For Allegedly Robbing Unilorin’s Students at Gunpoint">4 Men Remanded For Allegedly Robbing Unilorin’s Students at Gunpoint</a></h3> 
	</div>
    	</div> 
        	<div class="related">
 	<div class="relatedpost">
            <a href="http://www.kwaranews.com/kwara-committed-to-enhanced-food-production-commissioner/"><img width="104" height="75" src="http://www.kwaranews.com/wp-content/uploads/2017/03/Food-security-104x75.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="" /></a>
<h3><a href="http://www.kwaranews.com/kwara-committed-to-enhanced-food-production-commissioner/" rel="bookmark" title="Kwara Committed to Enhanced Food Production—Commissioner">Kwara Committed to Enhanced Food Production—Commissioner</a></h3> 
	</div>
    	</div> 
        </div>
 
</div><!-- .single-left -->

<!-- MetaData -->
 
<div class="single-right">
	
<article id="post-14839" class="post-14839 post type-post status-publish format-standard has-post-thumbnail hentry category-kwaranews">
<div class="entry-content">
		<p class="yiv0196438045MsoNormal"><strong><em>By Bolaji Alabi</em> </strong></p>
<p id="yui_3_16_0_ym18_1_1458651579596_2944" class="yiv0196438045MsoNormal"><b id="yui_3_16_0_ym18_1_1458651579596_2939"><span id="yiv0196438045yMail_cursorElementTracker_0.33653065748512745">THE </span></b><span id="yui_3_16_0_ym18_1_1458651579596_2943">provision of adequate housing is very vital as it is considered one of the important driving forces of the economy. Clearly, shelter is one of the basic necessities of life and the critical importance of housing investment has become a major issue for economic development.</span></p>
<p class="yiv0196438045MsoNormal">It is noteworthy to observe that housing investment is not just about providing shelter for the people, but it is also an economic sector that creates both direct and indirect multiplier effects on different sectors, especially in the urban areas where population continues to grow and demand for employment keep increasing.</p>
<div id="attachment_14639" style="width: 445px" class="wp-caption alignleft"><a href="http://www.kwaranews.com/wp-content/uploads/2016/03/Hub.jpg" rel="attachment wp-att-14639"><img class=" wp-image-14639" src="http://www.kwaranews.com/wp-content/uploads/2016/03/Hub.jpg" alt="The Hub, Harmony Investment and Property development Company, HHL, Harmony Holding Limited, Kwara Express transport, Kwara State Government, Nigeria, Hamony Holdings Limited, Mr Tope Daramola GMD, Kwara State Transport Corporation, Kwara Express, Harmony Transport Services Limited" width="435" height="245" srcset="http://www.kwaranews.com/wp-content/uploads/2016/03/Hub.jpg 600w, http://www.kwaranews.com/wp-content/uploads/2016/03/Hub-300x169.jpg 300w, http://www.kwaranews.com/wp-content/uploads/2016/03/Hub-195x110.jpg 195w" sizes="(max-width: 435px) 100vw, 435px" /></a><p class="wp-caption-text">Foundation laying of the Hub</p></div>
<p><a href="http://www.kwaranews.com/wp-content/uploads/2016/03/The-Hub.jpg" rel="attachment wp-att-14641"><img class=" wp-image-14641" src="http://www.kwaranews.com/wp-content/uploads/2016/03/The-Hub.jpg" alt="The Hub, Harmony Investment and Property development Company, HHL, Harmony Holding Limited, Kwara Express transport, Kwara State Government, Nigeria, Hamony Holdings Limited, Mr Tope Daramola GMD, Kwara State Transport Corporation, Kwara Express, Harmony Transport Services Limited" width="433" height="244" srcset="http://www.kwaranews.com/wp-content/uploads/2016/03/The-Hub.jpg 600w, http://www.kwaranews.com/wp-content/uploads/2016/03/The-Hub-300x169.jpg 300w, http://www.kwaranews.com/wp-content/uploads/2016/03/The-Hub-195x110.jpg 195w" sizes="(max-width: 433px) 100vw, 433px" /></a></p>
<p id="yui_3_16_0_ym18_1_1458651579596_2953" class="yiv0196438045MsoNormal"><span id="yui_3_16_0_ym18_1_1458651579596_2952">Realizing the importance of housing to economic development, the Kwara State government recently embarked on housing constructions in the State. First, it was the unveiling of the construction of the Hub, which is a landmark ultra-modern shopping and office complex. It </span>is a project of the Harmony Investment and Property Development Company Ltd (HIPDC), a subsidiary of Harmony Holdings Limited.</p>
<p id="yui_3_16_0_ym18_1_1458651579596_2955" class="yiv0196438045MsoNormal"><span id="yui_3_16_0_ym18_1_1458651579596_2954">The Hub, when completed will transform the landscape of Ilorin, create employment opportunities, stimulate commerce, facilitate and attract new investments, which will ultimately add to the economic development of the State.</span></p>
<p id="yui_3_16_0_ym18_1_1458651579596_2957" class="yiv0196438045MsoNormal"><span id="yui_3_16_0_ym18_1_1458651579596_2956">Here is how the Governor captures the immediate benefits of the Hub to the State economy, “With 64 outlets subdivided into different dimensions of office suites, and multi-use stalls coupled with its strategic location along the dualized Fate road, the Hub, no doubt, presents great economic opportunities for Kwara State in terms of job creation, business growth and enhanced Internal Revenue. It will also provide trade-enabling services that will increase Kwara State’s competitive advantage.”</span></p>
<div id="attachment_14842" style="width: 525px" class="wp-caption alignleft"><a href="http://www.kwaranews.com/wp-content/uploads/2016/03/Budo-Osho.jpg" rel="attachment wp-att-14842"><img class=" wp-image-14842" src="http://www.kwaranews.com/wp-content/uploads/2016/03/Budo-Osho.jpg" alt="SONY DSC" width="515" height="343" srcset="http://www.kwaranews.com/wp-content/uploads/2016/03/Budo-Osho.jpg 800w, http://www.kwaranews.com/wp-content/uploads/2016/03/Budo-Osho-300x200.jpg 300w, http://www.kwaranews.com/wp-content/uploads/2016/03/Budo-Osho-768x512.jpg 768w, http://www.kwaranews.com/wp-content/uploads/2016/03/Budo-Osho-84x55.jpg 84w" sizes="(max-width: 515px) 100vw, 515px" /></a><p class="wp-caption-text">Laying of 1000 housing units at Budo Osho</p></div>
<p><a href="http://www.kwaranews.com/wp-content/uploads/2016/03/Harmony-Estate-2.jpg" rel="attachment wp-att-14681"><img class=" wp-image-14681" src="http://www.kwaranews.com/wp-content/uploads/2016/03/Harmony-Estate-2.jpg" alt="Governor Abdulfatah Ahmed, Abdulfatah Ahmed, Gov Ahmed casts his vote, Ahmed Abdulfatah, Dr. Abdulfatah Ahmed, Alhaji Dr. Abdulfatah Ahmed, Gov Ahmed Screening, Dr. Abdulfattah Ahmed, Abdulfatah-Ahmed of Kwara, Governor Abdulfattah Ahmed, Executive Governor of Kwara State, Abdulfattah Ahmed Profile, Abdulfattah Ahmed AutobiographyGov Ahmed Screening, Dr. Abdulfattah Ahmed, Abdulfatah-Ahmed of Kwara, Governor Abdulfattah Ahmed, Executive Governor of Kwara State, Abdulfattah Ahmed Profile, Abdulfattah Ahmed, Prince Azu Nwandu, INEC Nigeria, Independent National Electoral Commission, Kwara APC governor ship primaries, Senator Sunday Suleiman Ajibola, Ajibola, S.S. Ajibola, Kwara State Gubernatorial candidate of the Peoples' Democratic Party, PDP, Kwara PDP, All progressive Congress, APC," width="539" height="304" srcset="http://www.kwaranews.com/wp-content/uploads/2016/03/Harmony-Estate-2.jpg 600w, http://www.kwaranews.com/wp-content/uploads/2016/03/Harmony-Estate-2-300x169.jpg 300w, http://www.kwaranews.com/wp-content/uploads/2016/03/Harmony-Estate-2-195x110.jpg 195w" sizes="(max-width: 539px) 100vw, 539px" /></a></p>
<p id="yui_3_16_0_ym18_1_1458651579596_2960" class="yiv0196438045MsoNormal"><span id="yiv0196438045yMail_cursorElementTracker_0.9058162572328001">The presence of the Hub will also address the increasing demand by business owners and investors in the state for outlet spaces, as some of the business districts in Ilorin have been congested.</span></p>
<p id="yui_3_16_0_ym18_1_1458651579596_2962" class="yiv0196438045MsoNormal"><span id="yui_3_16_0_ym18_1_1458651579596_2961">In Nigeria and many other developing countries of the world, access to quality and affordable housing by low and middle-income earners has remained a serious challenge that needs to be addressed. Statistics from the World Bank and the National Bureau of Statistics puts Nigeria’s housing deficit at over 17 million units with an annual population growth rate of 2.8%.</span></p>
<p class="yiv0196438045MsoNormal">Similarly, Kwara State with a population of 3.5 million (2006 National Census), has about 486,000 households and a housing deficit of 584, 000 units. To reduce this housing deficit gap, the State Governor, Alhaji Abdulftah Ahmed on Monday, 7 March performed the foundation laying of 1,000 housing units at Budo-Osho area, Tanke Ilorin. I was very happy to learn of this project considering the fact that it came barely a week after the Governor flagged off the construction of the Hub. And this can be regarded as a signpost of what to come in terms of developmental projects in Kwara under the present administration.</p>
<div id="attachment_14680" style="width: 610px" class="wp-caption alignleft"><a href="http://www.kwaranews.com/wp-content/uploads/2016/03/Maigida-Estate-3.jpg" rel="attachment wp-att-14680"><img class="size-full wp-image-14680" src="http://www.kwaranews.com/wp-content/uploads/2016/03/Maigida-Estate-3.jpg" alt="Governor Abdulfatah Ahmed, Abdulfatah Ahmed, Gov Ahmed casts his vote, Ahmed Abdulfatah, Dr. Abdulfatah Ahmed, Alhaji Dr. Abdulfatah Ahmed, Gov Ahmed Screening, Dr. Abdulfattah Ahmed, Abdulfatah-Ahmed of Kwara, Governor Abdulfattah Ahmed, Executive Governor of Kwara State, Abdulfattah Ahmed Profile, Abdulfattah Ahmed AutobiographyGov Ahmed Screening, Dr. Abdulfattah Ahmed, Abdulfatah-Ahmed of Kwara, Governor Abdulfattah Ahmed, Executive Governor of Kwara State, Abdulfattah Ahmed Profile, Abdulfattah Ahmed, Prince Azu Nwandu, INEC Nigeria, Independent National Electoral Commission, Kwara APC governor ship primaries, Senator Sunday Suleiman Ajibola, Ajibola, S.S. Ajibola, Kwara State Gubernatorial candidate of the Peoples' Democratic Party, PDP, Kwara PDP, All progressive Congress, APC," width="600" height="338" srcset="http://www.kwaranews.com/wp-content/uploads/2016/03/Maigida-Estate-3.jpg 600w, http://www.kwaranews.com/wp-content/uploads/2016/03/Maigida-Estate-3-300x169.jpg 300w, http://www.kwaranews.com/wp-content/uploads/2016/03/Maigida-Estate-3-195x110.jpg 195w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Site of the Maigida Estate</p></div>
<p class="yiv0196438045MsoNormal">The construction of the 1,000 housing units as explained by the Governor was aimed at providing quality and affordable shelters for low and middle class workers, and free them from the shackle of landlords. The Housing scheme will comprise 700 three-bedroom flats and 300 two-bedroom flats.</p>
<p class="yiv0196438045MsoNormal">No doubt, the housing investment the Kwara State government is embarking on has the potential of creating jobs for local artisans such as bricklayers, electricians, carpenters, plumbers and others that will be working on these sites. The General Manager of Kwara State Housing Corporation, Engr. Saliu Salman had hinted that about 3, 000 workers will be employed during the construction of the housing units, which is expected to be completed within two years.</p>
<p class="yiv0196438045MsoNormal">Aside providing shelter for the people, the housing scheme will also attract investments to the state, stimulate commerce and development in these areas, as well contribute to the state internally generated revenue.</p>
<p class="yiv0196438045MsoNormal">Interestingly, housing investment in Kwara is expected to grow significantly considering the commitment of the state government to replicate the housing scheme across the sixteen local government areas of the State. For this, <span class="yiv0196438045">I must commend the State government under the leadership of Governor Ahmed for </span>giving housing the required attention it deserves in order to bridge housing deficit in Kwara.</p>
<p class="yiv0196438045MsoNormal">However, it is obvious that government at both the federal and state level in the country cannot meet the housing needs of the populace and as such, it will require a massive private public partnership investment in housing provision to reduce the housing deficit in states across the country. It is clear that no government can provide all the needs of its citizenry, and so partnership with relevant private sectors is inevitable to ensure sustainable development.</p>
<p class="yiv0196438045MsoNormal">Public Private Partnership is an essential mechanism in ensuring greater delivery of infrastructure and essential services to the people. It is in this regard that I implore private sectors to partner with the Kwara State government in carrying out more developmental projects aimed at improving the state economic fortune.</p>
<p class="yiv0196438045MsoNormal">Governor Ahmed has equally assured that his administration will continue to support private developers in the state by providing land and other incentives to fast track housing delivery to the people of Kwara at an affordable rate across the state.</p>
<p id="yui_3_16_0_ym18_1_1458651579596_2964" class="yiv0196438045MsoNormal"><span id="yiv0196438045yMail_cursorElementTracker_0.7994586490094662">It is noteworthy that the investment in housing is being complimented by the upgrading and construction of roads across the State. Good roads are essential for the movement of goods and persons, which will further stimulate economic activities. If this developmental stride is sustained, which I believe will be, then, one can safely say that greater economic prosperity is imminent in the State of harmony.</span></p>
 
	    </div><!-- .entry-content -->
 	</article><!-- #post-14839 -->
 
 
</div><!-- .single-right -->
<div class="cb"></div> 


 

	
 
<!-- You can start editing here. -->
	<h3 class="numberofcomments"><span><a href="http://www.kwaranews.com/governor-ahmed-stimulating-housing-investments-in-kwara/#comments">2 Comments</a> so far. Feel free to join this conversation.</span></h3>
	<div id="comments"><div id="comments-content">
	<ol class="commentlist">
			<li class="comment even thread-even depth-1" id="comment-2012">
		<div class="the-comment">
			<img alt='' src='http://0.gravatar.com/avatar/f34805fe5bdb8afc8b070bfece0b1db0?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f34805fe5bdb8afc8b070bfece0b1db0?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />			<div class="comment-arrow"></div>
			<div class="comment-box">	<div class="comment-author">
					<strong>KOLAWOLE PETER</strong>
					<small>February 4, 2017 at 1:14 pm</a> - <a rel='nofollow' class='comment-reply-link' href='http://www.kwaranews.com/governor-ahmed-stimulating-housing-investments-in-kwara/?replytocom=2012#respond' onclick='return addComment.moveForm( "-2012", "2012", "respond", "14839" )' aria-label='Reply to KOLAWOLE PETER'>Reply</a></small>
				</div>
				<div class="comment-text">
										<p>GOOD JOB PLS KEEP IT UP.</p>
				</div> 	</div> 	</div>
                </li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-2013">
		<div class="the-comment">
			<img alt='' src='http://0.gravatar.com/avatar/f34805fe5bdb8afc8b070bfece0b1db0?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f34805fe5bdb8afc8b070bfece0b1db0?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />			<div class="comment-arrow"></div>
			<div class="comment-box">	<div class="comment-author">
					<strong>KOLAWOLE PETER</strong>
					<small>February 4, 2017 at 1:15 pm</a> - <a rel='nofollow' class='comment-reply-link' href='http://www.kwaranews.com/governor-ahmed-stimulating-housing-investments-in-kwara/?replytocom=2013#respond' onclick='return addComment.moveForm( "-2013", "2013", "respond", "14839" )' aria-label='Reply to KOLAWOLE PETER'>Reply</a></small>
				</div>
				<div class="comment-text">
										<p>SIR,<br />
PLS KEEP THE GOOD JOB MOVING.</p>
				</div> 	</div> 	</div>
                </li><!-- #comment-## -->
	</ol>
	<div class="comments-navigation">
	    <div class="alignleft"></div>
	    <div class="alignright"></div>
	</div>
	</div></div>
<div id="respond"> 
	<h3>Leave A Response</h3>
	<div id="respond-content">
	<p class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/governor-ahmed-stimulating-housing-investments-in-kwara/#respond" style="display:none;">Click here to cancel reply.</a></p>
		<form action="http://www.kwaranews.com/wp-comments-post.php" method="post">
		 
		<div id="comment-input">
			<label for="author">Name <span class="req">(required)</span></label>
			<input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' class="input-name" />
			<label for="email">Email  <span class="req">(required)</span></label>
			<input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' class="input-email"  />
			<label for="url">Website </label>
			<input type="text" name="url" id="url" value="" size="22" tabindex="3" class="input-website" />
		</div>
		<div id="comment-textarea">
			<label for="comment">Comment </label>
			<textarea  id="0d7f072675"  name="9354d7e8a8"   cols="39" rows="4" tabindex="4" class="textarea-comment"></textarea><textarea id="comment" aria-hidden="true" name="comment" style="width:10px !important;position:absolute !important;left:-10000000px !important"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "d8c73ff9211ebe76b1b0ce437a1f43e8" );document.getElementById("0d7f072675").setAttribute( "id", "comment" );</script>
		</div>
		<div id="comment-submit">
			<p><input name="submit" type="submit" id="submitcomment" tabindex="5" value=" Post Comment " class="comment-submit" /></p>
			<input type='hidden' name='comment_post_ID' value='14839' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
				<div class="ACgpv7KobFH">
		<input type="text" name="email-retype" value="" />
	</div>	
			</div>
			</form>
	</div>
	</div>
</section>
</div><!-- #content -->




			
	 



<div id="sidebar" class="sidebar-single">
<div class="sidebar-wrapper">
<div id="aside"> 
<div class="sidebar">
	

</div>
</div>
</div>
</div>
 <div class="cb"></div>
 

 


<script type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js"></script>
 <div id="sharebox">
	<div class="wdt"><a class="addthis_button_tweet" tw:count="vertical" addthis:url="http://www.kwaranews.com/governor-ahmed-stimulating-housing-investments-in-kwara/" addthis:title="Governor Ahmed Stimulating Housing Investments in Kwara - http://www.kwaranews.com/governor-ahmed-stimulating-housing-investments-in-kwara/"></a></div>
	<div class="wdt fb"> <a class="addthis_button_facebook_like" fb:like:layout="box_count" addthis:url="http://www.kwaranews.com/governor-ahmed-stimulating-housing-investments-in-kwara/"  addthis:title="Governor Ahmed Stimulating Housing Investments in Kwara - http://www.kwaranews.com/governor-ahmed-stimulating-housing-investments-in-kwara/"></a> </div>
	<div class="wdt gplus"><a class="addthis_button_google_plusone" g:plusone:size="tall"></a></div>
	<div class="wdt"> <a href="http://pinterest.com/pin/create/button/?url=http://www.kwaranews.com/governor-ahmed-stimulating-housing-investments-in-kwara/&media=http://www.kwaranews.com/wp-content/uploads/2016/03/Harmony-Estate-2.jpg&description=Governor Ahmed Stimulating Housing Investments in Kwara" class="pin-it-button" count-layout="vertical">Pin It</a>
<script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script> </div>
<div class="wdt"><a class="addthis_counter"></a></div>
 <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js"></script> 
</div>
 
  	

</div> 
</section>
</div> 
 
 <footer class="footer">
			<div class="footer-holder">
				<div class="container">
					<strong class="logo"><a href="http://www.kwaranews.com"><img src="http://www.kwaranews.com/wp-content/uploads/2014/04/ipost-logo.gif" alt="" /> </a></strong>
					<nav class="nav">
				<div id="fotnav" class="ddsmoothmenu1"><ul id="menu-topics-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12978"><a href="http://www.kwaranews.com/category/kwaranews/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12979"><a href="http://www.kwaranews.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12980"><a href="http://www.kwaranews.com/category/kwarasport/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12981"><a href="http://www.kwaranews.com/category/crime/">Law/Crime News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12982"><a href="http://www.kwaranews.com/category/northcent/">North Central</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12983"><a href="http://www.kwaranews.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12984"><a href="http://www.kwaranews.com/category/religion/">Religion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12985"><a href="http://www.kwaranews.com/category/nation/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12986"><a href="http://www.kwaranews.com/category/legislative/">Legislative</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12987"><a href="http://www.kwaranews.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12988"><a href="http://www.kwaranews.com/category/agric/">Agriculture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12989"><a href="http://www.kwaranews.com/category/social/">Social</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12990"><a href="http://www.kwaranews.com/category/photonews/">Photonews</a></li>
</ul></div>   
					</nav>
					<div class="cb"></div>
				</div>
			</div>

</footer>


 
<div class="footer">
<div class="footer2-wrapper">
<div class="footer2-area">
<div id="footerwrapper1"> 
 
		
		
		<div class="box-hold footerwrapper">                      
			<div class="box footer1">                   
				 		
				     <div class="cb"></div>       
			</div>
			<div class="box footer2">
				 		
				           <div class="cb"></div> 
			</div>
			<div class="box footer3">                  
				 		
				            <div class="cb"></div>
			</div>
			<div class="box footer4">                    
				 		
				            <div class="cb"></div> 	
			</div>
		</div>
				
				
    </div>

</div>
</div><!-- footer2-wrapper -->
</div><!-- #footer -->
 
 

<div class="footer"> 
<div class="copy">
					<div id="bottomfooter">
						<div class="site-footer">
						All rights reserved. This material and other digital content on this website may not be reproduced, published, broadcast, rewritten or redistributed in whole or in part without prior express written permission from KWARA NEWS. | <a href="#top"> Back to top </a>  
						</div>	<!-- .site-footer .site-footer -->
 						<div class="cb"> </div> 	 	 

					</div><!-- #bottomfooter -->
</div>


</div>
 
  
	
	<!-- AddShoppers.com Social Analytics --> 
	<script type="text/javascript">
	if(typeof AddShoppersTracking === 'undefined'){
    	AddShoppersTracking = {
            lang: { 
            	widget: 'en_GB'
        	}
        };
	}
	else {
		AddShoppersTracking.lang = { widget: 'en_GB' } };
	
	var js = document.createElement('script'); js.type = 'text/javascript'; js.async = true; js.id = 'AddShoppers';
	js.src = ('https:' == document.location.protocol ? 'https://shop.pe/widget/' : 'http://cdn.shop.pe/widget/') + "widget_async.js#"; 
	document.getElementsByTagName("head")[0].appendChild(js);
	</script>
    <script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.kwaranews.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><div style="display:none">
  <div id="arvlbdata" style="overflow:visible;width:400px;height:250px;">
      <div allowtransparency="true" style="overflow:hidden;width:400px;height:250px;" class="fb-page" 
      data-href="https://www.facebook.com/256740454398591"
      data-width="400" 
      data-height="250" 
      data-small-header="false" 
      data-adapt-container-width="false" 
      data-hide-cover="true" 
      data-show-facepile="true" 
      data-show-posts="false">
    </div>


</div>

</div>
      <script type='text/javascript'>
/* <![CDATA[ */
var aflb = {"slideon":"hover","placement":"right","width":"245"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kwaranews.com/wp-content/plugins/aspexi-facebook-like-box/js/aflb.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.kwaranews.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.kwaranews.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.kwaranews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<div id="fb-root"></div>
            <script>(function(d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s); js.id = id;
                js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8&appId=1548213832159053";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>
            <style type="text/css">@media (max-width: 305px) { .aspexifblikebox { display: none; } } .fb-xfbml-parse-ignore {
                    display: none;
                }
                
                .aspexifblikebox {
                    overflow: hidden;
                    z-index: 99999;
                    position: fixed;
                    padding: 0 0 0 48px;
                    top: 50%;margin-top:-117px;
                    right: -245px;
                }
                
                .aspexifblikebox .aspexi_facebook_iframe {
                    padding: 0;
                    border: 2px solid #3B5998;
                    background: #fff;
                    width: 245px;
                    height: 234px;
                    box-sizing: border-box;
                }
                
                .aspexifblikebox .fb-page {
                    background: url("http://www.kwaranews.com/wp-content/plugins/aspexi-facebook-like-box/images/load.gif") no-repeat center center;
                    width: 241px;
                    height: 230px;
                    margin: 0;
                }
                
                .aspexifblikebox .fb-page span {
                    background: #fff;
                    height: 100% !important;
                }
                
                .aspexifblikebox .aspexi_facebook_button {
                    background: url("http://www.kwaranews.com/wp-content/plugins/aspexi-facebook-like-box/images/fb1-right.png") no-repeat scroll transparent;
                    height: 155px;
                    width: 48px;
                    position: absolute;
                    top: 0;
                    left: 0;
                    cursor: pointer;
                }
            </style>
            <div class="aspexifblikebox">
                <div class="aspexi_facebook_button"></div>
                <div class="aspexi_facebook_iframe">
                    <div class="fb-page" data-href="https://www.facebook.com/kwaranews" data-width="241" data-height="230" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kwaranews"><a href="https://www.facebook.com/kwaranews">Facebook</a></blockquote></div></div>
                </div>
            </div>   
<script type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-508dd6f042d9364c"></script>
</body>
</html> 
