<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width; initial-scale=1.0; maximum-scale=1.0; user-scalable=0;" />
	
<!-- Magazine3 SEO Starts- http://magazine3.com/ -->
<title>  Unilorin Produces Automobile Speed Limiter, Says Vice-Chancellor - Latest Kwara News</title>
<meta name="description" content="THE University of Ilorin (Unilorin) has produced an automobile speed limiter that could be used by any vehicle including jeep, car, bus and truck. Prof. AbdulGaniyu Ambali, the Vice-Chancellor of the University, disclosed this on Tuesday in Ilorin while speaking with newsmen. Ambali noted that the feat was in response to the challenge thrown at [&#8230;]" />
<meta name="keywords" content="News from Kwara State Nigeria, Kwara News, Latest Kwara news, Kwara State News, Ilorin, Ilorin info, Kwara State, " />
 
<link rel="canonical" href="http://www.kwaranews.com/unilorin-produces-automobile-speed-limiter-says-vice-chancellor/" />  
  
<meta name="robots" content="index, follow" />
<!-- Magazine3 SEO ENDS- http://magazine3.com/ -->

<meta name="generator" content="Magazine3 Framework" />
<link rel="profile" href="http://gmpg.org/xfn/11" /> 
<link rel="pingback" href="http://www.kwaranews.com/xmlrpc.php" />

<link href='http://fonts.googleapis.com/css?family=Cabin:700,400' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Open+Sans:300,300italic,400,400italic,600,600italic,700,700italic' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Droid+Serif:400,400italic,700' rel='stylesheet' type='text/css'> 
<link href='http://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic' rel='stylesheet' type='text/css'>


 
 <!--[if lt IE 9]>
<script src="http://www.kwaranews.com/wp-content/themes/internationalpost-codebase/js/html5.js" type="text/javascript"></script>


<![endif]-->
<!-- OpenGraph Facebook Start --> 
<meta property="og:title" content="Unilorin Produces Automobile Speed Limiter, Says Vice-Chancellor" />
<meta property="og:description" content="THE University of Ilorin (Unilorin) has produced an automobile speed limiter that could be used by any vehicle including jeep, car, bus and truck. Prof. AbdulGaniyu Ambali, the Vice-Chancellor of the ..." /><meta property="og:image" content="http://www.kwaranews.com/wp-content/uploads/2016/07/Unilorin-150x150.jpg" /> <!-- OpenGraph Facebook Ends -->

 	<!-- Google Fonts -->	<link href='http://fonts.googleapis.com/css?family=Maiden+Orange' rel='stylesheet' type='text/css' /> 
 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 
 	<!-- Google Fonts -->	 


 <style>
.single-wrapper .entry-content p, .single-wrapper .entry-content  {font-size: 12px !important; }
 .entry-content h1 {font-family: Arial,Helvetica,sans-serif ;font-size: 20px !important; color:  #000 ;}
 .entry-content h2 {font-family:  Arial,Helvetica,sans-serif ;font-size: 20px !important; color:  #000 ;}
 .entry-content h3 {font-family:  Arial,Helvetica,sans-serif ;font-size: 20px !important; color:  #000 ;}
 .entry-content h4 {font-family:  Arial,Helvetica,sans-serif ;font-size: 15px !important; color:  #000 ;}
 .entry-content h5 {font-family:  Arial,Helvetica,sans-serif ;font-size: 16px !important; color:  #000 ;}
 .entry-content h6 {font-family:  Arial,Helvetica,sans-serif ;font-size: 12px !important; color:  #000 ;}

.entry-content a {
 color: #236CBF !important;
text-decoration : none;
}
.entry-content a:hover	{
 color:#236CBF !important;
text-decoration : none;}

/* Block color style*/
.block1 .political-info{border-color:#0678B0;}
.block1 .political-info h2 a{color: #0678B0;}
.block1 .more-political h3 {background: #0678B0;}

.block2 .political-info{border-color:#F23D6D;}
.block2 .political-info h2 a{color: #F23D6D;}
.block2 .more-political h3 {background: #F23D6D;}

.block3 .political-info{border-color:#0f0f0f;}
.block3 .political-info h2 a{color: #0f0f0f;}
.block3 .more-political h3 {background: #0f0f0f;}

.block4 .political-info{border-color:#A71E24;}
.block4 .political-info h2 a{color: #A71E24;}
.block4 .more-political h3 {background: #A71E24;}

.block5 .political-info{border-color:#0090F0;}
.block5 .political-info h2 a{color: #0090F0;}
.block5 .more-political h3 {background: #0090F0;}

.block6 .political-info{border-color:#F8699B;}
.block6 .political-info h2 a{color: #F8699B;}
.block6 .more-political h3 {background: #F8699B;}

.block7 .political-info{border-color:#FA5F00;}
.block7 .political-info h2 a{color: #FA5F00;}
.block7 .more-political h3 {background: #FA5F00;}

.block8 .political-info{border-color:#3d3278;}
.block8 .political-info h2 a{color: #3d3278;}
.block8 .more-political h3 {background: #3d3278;}

.block9 .political-info{border-color:#17b091;}
.block9 .political-info h2 a{color: #17b091;}
.block9 .more-political h3 {background: #17b091;}

.block10 .political-info{border-color:#9230ab;}
.block10 .political-info h2 a{color: #9230ab;}
.block10 .more-political h3 {background: #9230ab;}
</style>
 

<style type="text/css">
div.AHQBHRbClml { visibility:hidden; position:absolute; left:0px; top:-500px; width:1px; height:1px; overflow:hidden; }
</style> 	
	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Latest Kwara News &raquo; Feed" href="http://www.kwaranews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latest Kwara News &raquo; Comments Feed" href="http://www.kwaranews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latest Kwara News &raquo; Unilorin Produces Automobile Speed Limiter, Says Vice-Chancellor Comments Feed" href="http://www.kwaranews.com/unilorin-produces-automobile-speed-limiter-says-vice-chancellor/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kwaranews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='arevico_scsfbcss-css'  href='http://www.kwaranews.com/wp-content/plugins/facebook-page-promoter-lightbox/includes/featherlight/featherlight.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.kwaranews.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='http://www.kwaranews.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kwaranews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kwaranews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.kwaranews.com/wp-content/plugins/facebook-page-promoter-lightbox/includes/featherlight/featherlight.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lb_l_ret = {"width":"400","height":"255","delay":"2000","coc":"1","fb_id":"256740454398591","cooc":"0","display_on_page":"1","display_on_post":"1","display_on_homepage":"1","display_on_archive":"1","show_once":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kwaranews.com/wp-content/plugins/facebook-page-promoter-lightbox/includes/launch/launch.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.kwaranews.com/wp-content/themes/internationalpost-codebase/js/jquery.flexslider-min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.kwaranews.com/wp-content/themes/internationalpost-codebase/js/jquery.tinyscrollbar.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.kwaranews.com/wp-content/themes/internationalpost-codebase/js/bjqs-1.3.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.kwaranews.com/wp-content/themes/internationalpost-codebase/js/ddsmoothmenu1.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.kwaranews.com/wp-content/themes/internationalpost-codebase/js/ddsmoothmenu2.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.kwaranews.com/wp-content/themes/internationalpost-codebase/js/js.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.kwaranews.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.0'></script>
<link rel='https://api.w.org/' href='http://www.kwaranews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kwaranews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kwaranews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Food Scarcity: Niger Govt. Warns Traders Against Hoarding Food Items' href='http://www.kwaranews.com/food-scarcity-niger-govt-warns-traders-against-hoarding-food-items/' />
<meta name="generator" content="WordPress 4.7" />
<link rel="canonical" href="http://www.kwaranews.com/unilorin-produces-automobile-speed-limiter-says-vice-chancellor/" />
<link rel='shortlink' href='http://www.kwaranews.com/?p=18800' />
<link rel="alternate" type="application/json+oembed" href="http://www.kwaranews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kwaranews.com%2Funilorin-produces-automobile-speed-limiter-says-vice-chancellor%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kwaranews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kwaranews.com%2Funilorin-produces-automobile-speed-limiter-says-vice-chancellor%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://www.kwaranews.com/wp-content/uploads/2014/04/animated_favicon1.gif"/>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
        a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-24046187-1', 'auto');
    ga('send', 'pageview');
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("http:\/\/www.kwaranews.com\/wp-content\/uploads\/2015\/10\/DSC4743.jpg"); background-position: right top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>
<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-24046187-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
 
<link rel="stylesheet" href="http://www.kwaranews.com/wp-content/themes/internationalpost/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://www.kwaranews.com/wp-content/themes/internationalpost-codebase/responsive.css" type="text/css" media="screen" /> 
 
 <style>.ad-2{margin-top:-18px !important}</style> </head>
<body class="post-template-default single single-post postid-18800 single-format-standard custom-background do-etfw">

  

 	<div id="wrapper">
<div class="top1"><a name="top"></a></div>
		
		<header id="header" class="singleheader">
			<div class="top-panel">
				<div class="container">
					<nav>
<div id="topMenu" class="ddsmoothmenu"><ul id="menu-home" class="menu"><li id="menu-item-12505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12505"><a href="http://www.kwaranews.com/about-us/">About Us</a></li>
<li id="menu-item-12510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12510"><a href="http://www.kwaranews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-8433" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children arrow menu-item-8433"><a href="http://www.kwaranews.com/category/kwaranews/">News</a>
<ul class="sub-menu">
	<li id="menu-item-8440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8440"><a href="http://www.kwaranews.com/category/nation/">National</a></li>
	<li id="menu-item-8438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8438"><a href="http://www.kwaranews.com/category/crime/">Law/Crime News</a></li>
	<li id="menu-item-8439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8439"><a href="http://www.kwaranews.com/category/health/">Health</a></li>
	<li id="menu-item-8441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8441"><a href="http://www.kwaranews.com/category/religion/">Religion</a></li>
</ul>
</li>
<li id="menu-item-8435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8435"><a href="http://www.kwaranews.com/category/kwaragovernment/">Government</a></li>
<li id="menu-item-8437" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children arrow menu-item-8437"><a href="http://www.kwaranews.com/category/education/">Education</a>
<ul class="sub-menu">
	<li id="menu-item-8434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8434"><a href="http://www.kwaranews.com/category/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-8436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8436"><a href="http://www.kwaranews.com/category/kwarasport/">Sports</a></li>
<li id="menu-item-12991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12991"><a href="http://www.kwaranews.com/category/northcent/">North Central</a></li>
</ul></div>					</nav> 

					<ul class="social"> 
																
																	
								
														<li><a href="http://twitter.com/NewsKwara" class="twitter">twitter</a></li>
																					 
								
													
														<li><a href="http://www.facebook.com/kwaranews" class="facebook">facebook</a></li>
												</ul>
				</div>
			</div>
			<div class="topic-panel">
				<div class="container">
					<strong class="title">TRENDING Topics </strong>
					<div class="topic-list">
						<div id="trending-menu" class="trending"><ul id="menu-topics" class="menu"><li id="menu-item-12978" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12978"><a href="http://www.kwaranews.com/category/kwaranews/">News</a></li>
<li id="menu-item-12979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12979"><a href="http://www.kwaranews.com/category/politics/">Politics</a></li>
<li id="menu-item-12980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12980"><a href="http://www.kwaranews.com/category/kwarasport/">Sports</a></li>
<li id="menu-item-12981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12981"><a href="http://www.kwaranews.com/category/crime/">Law/Crime News</a></li>
<li id="menu-item-12982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12982"><a href="http://www.kwaranews.com/category/northcent/">North Central</a></li>
<li id="menu-item-12983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12983"><a href="http://www.kwaranews.com/category/health/">Health</a></li>
<li id="menu-item-12984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12984"><a href="http://www.kwaranews.com/category/religion/">Religion</a></li>
<li id="menu-item-12985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12985"><a href="http://www.kwaranews.com/category/nation/">National</a></li>
<li id="menu-item-12986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12986"><a href="http://www.kwaranews.com/category/legislative/">Legislative</a></li>
<li id="menu-item-12987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12987"><a href="http://www.kwaranews.com/category/business/">Business</a></li>
<li id="menu-item-12988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12988"><a href="http://www.kwaranews.com/category/agric/">Agriculture</a></li>
<li id="menu-item-12989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12989"><a href="http://www.kwaranews.com/category/social/">Social</a></li>
<li id="menu-item-12990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12990"><a href="http://www.kwaranews.com/category/photonews/">Photonews</a></li>
</ul></div>					</div>
					<div class="cb"> </div>	
				</div>
			</div>
			<div class="container logo-holder">
				<div class="carousel">
					 
					<div class="mask">
						<strong class="title">Breaking</strong>

      <div id="banner-slide">
        <!-- start Basic Jquery Slider -->
        <ul class="bjqs">
                  <li> <a href="http://www.kwaranews.com/unilorin-produces-automobile-speed-limiter-says-vice-chancellor/" rel="bookmark"> Unilorin Produces Automobile Speed Limiter, Says Vice-Chancellor</a></li>
                  <li> <a href="http://www.kwaranews.com/food-scarcity-niger-govt-warns-traders-against-hoarding-food-items/" rel="bookmark"> Food Scarcity: Niger Govt. Warns Traders Against Hoarding Food Items</a></li>
                  <li> <a href="http://www.kwaranews.com/plateau-govt-begins-conversion-of-mining-ponds-to-water-reservoirs-for-irrigation-farming/" rel="bookmark"> Plateau Govt Begins Conversion of Mining Ponds to Water Reservoirs For Irrigation Farming</a></li>
                  <li> <a href="http://www.kwaranews.com/police-arrests-vice-principal-3-others-for-rape-in-nassarawa/" rel="bookmark"> Police Arrests Vice Principal, 3 Others For Rape in Nassarawa</a></li>
                  <li> <a href="http://www.kwaranews.com/suspected-drug-traffickers-came-through-ilorin-airport/" rel="bookmark"> ‘Suspected Drug Traffickers Came Through Ilorin Airport’</a></li>
                  <li> <a href="http://www.kwaranews.com/kwara-govt-warns-civil-servants-against-corruption/" rel="bookmark"> Kwara Govt. Warns Civil Servants Against Corruption</a></li>
                  <li> <a href="http://www.kwaranews.com/gov-ahmed-pledges-support-for-digital-broadcasting/" rel="bookmark"> Gov. Ahmed Pledges Support For Digital Broadcasting</a></li>
                   	    						 
        </ul> 
        <!-- end Basic jQuery Slider --> 
      </div>


						 
					</div>	
					  
				</div>


				 
					<div class="topsearch-wrapper">
<form method="get" id="footersearch1" action="http://www.kwaranews.com/">
<input type="text" name="s" value=" " onBlur="if(this.value=='') this.value=' ';" onFocus="if(this.value==' ') this.value='';" id="s2" />
<input type="submit" value=" " id="searchsubmit" />
</form>


					</div>
					<div class="logo-wrapper">
					<div class="head-date">January 4, 2017</div>
					<strong class="logo"><a href="http://www.kwaranews.com"><img src="http://www.kwaranews.com/wp-content/uploads/2014/04/ipost-logo.gif" alt="" /> </a></strong>
					</div>	 
				<div class="cb"></div>
			</div>
			 


		<nav id="nav">
			<div class="responsivemenu"> <nav id="mobile-menu" role="navigation"></nav></div>
			<div class="menu">
<div id="menu-22" class="ddsmoothmenu"><ul id="menu-home-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12505"><a href="http://www.kwaranews.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12510"><a href="http://www.kwaranews.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children arrow menu-item-8433"><a href="http://www.kwaranews.com/category/kwaranews/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8440"><a href="http://www.kwaranews.com/category/nation/">National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8438"><a href="http://www.kwaranews.com/category/crime/">Law/Crime News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8439"><a href="http://www.kwaranews.com/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8441"><a href="http://www.kwaranews.com/category/religion/">Religion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8435"><a href="http://www.kwaranews.com/category/kwaragovernment/">Government</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children arrow menu-item-8437"><a href="http://www.kwaranews.com/category/education/">Education</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8434"><a href="http://www.kwaranews.com/category/politics/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8436"><a href="http://www.kwaranews.com/category/kwarasport/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12991"><a href="http://www.kwaranews.com/category/northcent/">North Central</a></li>
</ul></div> 
			</div>
		</nav>

			
			
 
		</header>

<section id="main">
<div class="container">
<div class="box">

		<div id="content-wrapper" class="site-content hfeed">

			

<div id="content" role="main" class="single-wrapper hentry entry">
	
<header class="entry-header-single">
<h1 class="entry-title single-entry-title"> Unilorin Produces Automobile Speed Limiter, Says Vice-Chancellor</h1>

 
 
<div class="single-meta">
	<div class="metainfoleft"> 
		<div class="info">
			Posted on  <span class="date post-date updated"> Jan 4 2017 - 4:06pm  </span>
			by   <a href="http://www.kwaranews.com/author/eyibeauty/" title="
			View all posts by Eyitayo"><span class="vcard author">	
 <span class="fn">Eyitayo</span></span></a> 	
		</div>		
	</div>
	
	<div class="single-pagi"> 
		<div class="prev-nav"> <a href="http://www.kwaranews.com/food-scarcity-niger-govt-warns-traders-against-hoarding-food-items/">&laquo; PREVIOUS </a></div> | 
		<div class="next-nav"> </div> 
		<div class="cb"></div>
	</div>
	<div class="cb"></div>
</div>
</header><!-- .entry-header -->

<section>

<div id="single-heading-content entry-title">
		<!-- MetaData -->
	
 
<div class="single-left">
<div class="postedby"> Categorized as  </div>
<div class="single-category"><ul class="post-categories">
	<li><a href="http://www.kwaranews.com/category/education/" >Education</a></li>
	<li><a href="http://www.kwaranews.com/category/kwaranews/" >News</a></li></ul></div>


<div class="counter"> 33 </div>
  





<div class="single-tags"> </div>
 

 
 
<div class="cat-links-single cat-links-padding-social">
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_tweet" addthis:title="Unilorin Produces Automobile Speed Limiter, Says Vice-Chancellor"></a>
<a class="addthis_button_facebook_like" fb:like:layout="button_count" addthis:url="http://www.kwaranews.com/unilorin-produces-automobile-speed-limiter-says-vice-chancellor/"  addthis:title="Unilorin Produces Automobile Speed Limiter, Says Vice-Chancellor - http://www.kwaranews.com/unilorin-produces-automobile-speed-limiter-says-vice-chancellor/"></a>
<a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_button_pinterest_pinit" pi:pinit:url="http://www.kwaranews.com/unilorin-produces-automobile-speed-limiter-says-vice-chancellor/" pi:pinit:media="http://www.kwaranews.com/wp-content/uploads/2016/07/Unilorin-150x150.jpg" pi:pinit:layout="horizontal"></a> 
</div>
</div>

 
<div class="single-related"> 
<div class="cat-links-holder-single">Related </div> 
	<div class="related">
 	<div class="relatedpost">
            <a href="http://www.kwaranews.com/food-scarcity-niger-govt-warns-traders-against-hoarding-food-items/"><img width="104" height="75" src="http://www.kwaranews.com/wp-content/uploads/2017/01/Niger-logo-104x75.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="Niger state, Governor Babangida Aliyu, Aliyu, Dr. Muazu babangida Aliyu, Niger State Government, Niger State, Minna, 2015 Budget of Niger State, Niger State, Niger state government, Map of Niger State, Mu&#039;azu Babangida Aliyu,Niger State House of Assembly" /></a>
<h3><a href="http://www.kwaranews.com/food-scarcity-niger-govt-warns-traders-against-hoarding-food-items/" rel="bookmark" title="Food Scarcity: Niger Govt. Warns Traders Against Hoarding Food Items">Food Scarcity: Niger Govt. Warns Traders Against Hoarding Food Items</a></h3> 
	</div>
    	</div> 
        	<div class="related">
 	<div class="relatedpost">
            <a href="http://www.kwaranews.com/plateau-govt-begins-conversion-of-mining-ponds-to-water-reservoirs-for-irrigation-farming/"><img width="104" height="75" src="http://www.kwaranews.com/wp-content/uploads/2016/04/Plateau-State-104x75.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="Plateau State, Jonah Jang, Governor of Plateau state" /></a>
<h3><a href="http://www.kwaranews.com/plateau-govt-begins-conversion-of-mining-ponds-to-water-reservoirs-for-irrigation-farming/" rel="bookmark" title="Plateau Govt Begins Conversion of Mining Ponds to Water Reservoirs For Irrigation Farming">Plateau Govt Begins Conversion of Mining Ponds to Water Reservoirs For Irrigation Farming</a></h3> 
	</div>
    	</div> 
        	<div class="related">
 	<div class="relatedpost">
            <a href="http://www.kwaranews.com/police-arrests-vice-principal-3-others-for-rape-in-nassarawa/"><img width="104" height="75" src="http://www.kwaranews.com/wp-content/uploads/2014/12/gang-rape-104x75.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="Gang rape, rape in Ilorin, Rape case in Nigeria, Remanded in Prison, rapists, Rape in Nigeria, Rape in law, Nigerian Weekly Law, weekly law report, Rape cases in NIgeria, Rape Cases in Kwara state, Law Reports" /></a>
<h3><a href="http://www.kwaranews.com/police-arrests-vice-principal-3-others-for-rape-in-nassarawa/" rel="bookmark" title="Police Arrests Vice Principal, 3 Others For Rape in Nassarawa">Police Arrests Vice Principal, 3 Others For Rape in Nassarawa</a></h3> 
	</div>
    	</div> 
        	<div class="related">
 	<div class="relatedpost">
            <a href="http://www.kwaranews.com/suspected-drug-traffickers-came-through-ilorin-airport/"><img width="104" height="75" src="http://www.kwaranews.com/wp-content/uploads/2017/01/NAHCON-104x75.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="NAHCON, National Hajj Commission of Nigeria" /></a>
<h3><a href="http://www.kwaranews.com/suspected-drug-traffickers-came-through-ilorin-airport/" rel="bookmark" title="‘Suspected Drug Traffickers Came Through Ilorin Airport’">‘Suspected Drug Traffickers Came Through Ilorin Airport’</a></h3> 
	</div>
    	</div> 
        	<div class="related">
 	<div class="relatedpost">
            <a href="http://www.kwaranews.com/kwara-govt-warns-civil-servants-against-corruption/"><img width="104" height="75" src="http://www.kwaranews.com/wp-content/uploads/2016/06/kwara_logo-104x75.jpg" class="attachment-secondpostimg size-secondpostimg wp-post-image" alt="kwara State Logo, logo of Kwara State, Kwara State Government Logo" /></a>
<h3><a href="http://www.kwaranews.com/kwara-govt-warns-civil-servants-against-corruption/" rel="bookmark" title="Kwara Govt. Warns Civil Servants Against Corruption">Kwara Govt. Warns Civil Servants Against Corruption</a></h3> 
	</div>
    	</div> 
        </div>
 
</div><!-- .single-left -->

<!-- MetaData -->
 
<div class="single-right">
	
<article id="post-18800" class="post-18800 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-kwaranews">
<div class="entry-content">
		<p><strong>THE</strong> University of Ilorin (Unilorin) has produced an automobile speed limiter that could be used by any vehicle including jeep, car, bus and truck.</p>
<p>Prof. AbdulGaniyu Ambali, the Vice-Chancellor of the University, disclosed this on Tuesday in Ilorin while speaking with newsmen.</p>
<p>Ambali noted that the feat was in response to the challenge thrown at institutions of higher learning in the country by the National Universities Commission.</p>
<p>He said this was an assignment that the university considered very important and germane because lives were being lost daily on our roads due to speeding.</p>
<p><a href="http://www.kwaranews.com/wp-content/uploads/2016/07/Unilorin.jpg"><img class="size-full wp-image-16804" src="http://www.kwaranews.com/wp-content/uploads/2016/07/Unilorin.jpg" alt="Unilorin, Unilorin, University of Ilorin, Ilorin, Nigeria, University Education in Nigeria" width="800" height="307" srcset="http://www.kwaranews.com/wp-content/uploads/2016/07/Unilorin.jpg 800w, http://www.kwaranews.com/wp-content/uploads/2016/07/Unilorin-300x115.jpg 300w, http://www.kwaranews.com/wp-content/uploads/2016/07/Unilorin-768x295.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<p>Ambali said that the efforts of the Federal Roads Safety Commission in this regard were noteworthy and should attract attention of serious minded researchers and institutions.</p>
<p>He explained that the speed limiter had been tested, adding that he had first-hand experience of it when it was fixed to a vehicle that he used.</p>
<p>“I can attest to its functionality,” Ambali said.</p>
<p>He further promised to fund research effort of any staff that would lead to the production of prototypes, if he got appropriate requests.</p>
<p>Earlier, the Director of Laboratory to Product Centre of the university, Prof. Sulyman Abdulkareem, said the design had universal applications and could be used on any vehicle including jeep, car, bus, and truck.</p>
<p>“We have modelled it and we have a tested working prototype thus becoming the first university in Nigeria to respond to this challenge.</p>
<p>“Our hope is now to make mass production of it.</p>
<p>“Our approach is to find a local or foreign company that will produce a unit to establish the unit cost price and from there we can work on mass production,” Abdulkareem said.</p>
<p>(NAN)</p>
 
	    </div><!-- .entry-content -->
 	</article><!-- #post-18800 -->
 
 
</div><!-- .single-right -->
<div class="cb"></div> 


 

	
 
<!-- You can start editing here. -->
	 
		<!-- If comments are open, but there are no comments. -->
	 <div id="respond"> 
	<h3>Leave A Response</h3>
	<div id="respond-content">
	<p class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/unilorin-produces-automobile-speed-limiter-says-vice-chancellor/#respond" style="display:none;">Click here to cancel reply.</a></p>
		<form action="http://www.kwaranews.com/wp-comments-post.php" method="post">
		 
		<div id="comment-input">
			<label for="author">Name <span class="req">(required)</span></label>
			<input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' class="input-name" />
			<label for="email">Email  <span class="req">(required)</span></label>
			<input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' class="input-email"  />
			<label for="url">Website </label>
			<input type="text" name="url" id="url" value="" size="22" tabindex="3" class="input-website" />
		</div>
		<div id="comment-textarea">
			<label for="comment">Comment </label>
			<textarea name="a4cb8-comment" id="comment" cols="39" rows="4" tabindex="4" class="textarea-comment"></textarea><textarea name="comment" style="display:none" rows="1" cols="1"></textarea>
		</div>
		<div id="comment-submit">
			<p><input name="submit" type="submit" id="submitcomment" tabindex="5" value=" Post Comment " class="comment-submit" /></p>
			<input type='hidden' name='comment_post_ID' value='18800' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
				<div class="AHQBHRbClml">
		<input type="text" name="nickName" value="" />
	</div>	
			</div>
			</form>
	</div>
	</div>
</section>
</div><!-- #content -->




			
	 



<div id="sidebar" class="sidebar-single">
<div class="sidebar-wrapper">
<div id="aside"> 
<div class="sidebar">
	

</div>
</div>
</div>
</div>
 <div class="cb"></div>
 

 


<script type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js"></script>
 <div id="sharebox">
	<div class="wdt"><a class="addthis_button_tweet" tw:count="vertical" addthis:url="http://www.kwaranews.com/unilorin-produces-automobile-speed-limiter-says-vice-chancellor/" addthis:title="Unilorin Produces Automobile Speed Limiter, Says Vice-Chancellor - http://www.kwaranews.com/unilorin-produces-automobile-speed-limiter-says-vice-chancellor/"></a></div>
	<div class="wdt fb"> <a class="addthis_button_facebook_like" fb:like:layout="box_count" addthis:url="http://www.kwaranews.com/unilorin-produces-automobile-speed-limiter-says-vice-chancellor/"  addthis:title="Unilorin Produces Automobile Speed Limiter, Says Vice-Chancellor - http://www.kwaranews.com/unilorin-produces-automobile-speed-limiter-says-vice-chancellor/"></a> </div>
	<div class="wdt gplus"><a class="addthis_button_google_plusone" g:plusone:size="tall"></a></div>
	<div class="wdt"> <a href="http://pinterest.com/pin/create/button/?url=http://www.kwaranews.com/unilorin-produces-automobile-speed-limiter-says-vice-chancellor/&media=http://www.kwaranews.com/wp-content/uploads/2016/07/Unilorin.jpg&description=Unilorin Produces Automobile Speed Limiter, Says Vice-Chancellor" class="pin-it-button" count-layout="vertical">Pin It</a>
<script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script> </div>
<div class="wdt"><a class="addthis_counter"></a></div>
 <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js"></script> 
</div>
 
  	

</div> 
</section>
</div> 
 
 <footer class="footer">
			<div class="footer-holder">
				<div class="container">
					<strong class="logo"><a href="http://www.kwaranews.com"><img src="http://www.kwaranews.com/wp-content/uploads/2014/04/ipost-logo.gif" alt="" /> </a></strong>
					<nav class="nav">
				<div id="fotnav" class="ddsmoothmenu1"><ul id="menu-topics-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12978"><a href="http://www.kwaranews.com/category/kwaranews/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12979"><a href="http://www.kwaranews.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12980"><a href="http://www.kwaranews.com/category/kwarasport/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12981"><a href="http://www.kwaranews.com/category/crime/">Law/Crime News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12982"><a href="http://www.kwaranews.com/category/northcent/">North Central</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12983"><a href="http://www.kwaranews.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12984"><a href="http://www.kwaranews.com/category/religion/">Religion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12985"><a href="http://www.kwaranews.com/category/nation/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12986"><a href="http://www.kwaranews.com/category/legislative/">Legislative</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12987"><a href="http://www.kwaranews.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12988"><a href="http://www.kwaranews.com/category/agric/">Agriculture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12989"><a href="http://www.kwaranews.com/category/social/">Social</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12990"><a href="http://www.kwaranews.com/category/photonews/">Photonews</a></li>
</ul></div>   
					</nav>
					<div class="cb"></div>
				</div>
			</div>

</footer>


 
<div class="footer">
<div class="footer2-wrapper">
<div class="footer2-area">
<div id="footerwrapper1"> 
 
		
		
		<div class="box-hold footerwrapper">                      
			<div class="box footer1">                   
				 		
				     <div class="cb"></div>       
			</div>
			<div class="box footer2">
				 		
				           <div class="cb"></div> 
			</div>
			<div class="box footer3">                  
				 		
				            <div class="cb"></div>
			</div>
			<div class="box footer4">                    
				 		
				            <div class="cb"></div> 	
			</div>
		</div>
				
				
    </div>

</div>
</div><!-- footer2-wrapper -->
</div><!-- #footer -->
 
 

<div class="footer"> 
<div class="copy">
					<div id="bottomfooter">
						<div class="site-footer">
						All rights reserved. This material and other digital content on this website may not be reproduced, published, broadcast, rewritten or redistributed in whole or in part without prior express written permission from KWARA NEWS. | <a href="#top"> Back to top </a>  
						</div>	<!-- .site-footer .site-footer -->
 						<div class="cb"> </div> 	 	 

					</div><!-- #bottomfooter -->
</div>


</div>
 
  
	
	<!-- AddShoppers.com Social Analytics --> 
	<script type="text/javascript">
	if(typeof AddShoppersTracking === 'undefined'){
    	AddShoppersTracking = {
            lang: { 
            	widget: 'en_GB'
        	}
        };
	}
	else {
		AddShoppersTracking.lang = { widget: 'en_GB' } };
	
	var js = document.createElement('script'); js.type = 'text/javascript'; js.async = true; js.id = 'AddShoppers';
	js.src = ('https:' == document.location.protocol ? 'https://shop.pe/widget/' : 'http://cdn.shop.pe/widget/') + "widget_async.js#"; 
	document.getElementsByTagName("head")[0].appendChild(js);
	</script>
    <div style="display:none">
  <div id="arvlbdata" style="overflow:visible;width:400px;height:250px;">
      <div allowtransparency="true" style="overflow:hidden;width:400px;height:250px;" class="fb-page" 
      data-href="https://www.facebook.com/256740454398591"
      data-width="400" 
      data-height="250" 
      data-small-header="false" 
      data-adapt-container-width="false" 
      data-hide-cover="true" 
      data-show-facepile="true" 
      data-show-posts="false">
    </div>


</div>

</div>
      <script type='text/javascript'>
/* <![CDATA[ */
var aflb = {"slideon":"hover","placement":"right","width":"245"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kwaranews.com/wp-content/plugins/aspexi-facebook-like-box/js/aflb.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.kwaranews.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.kwaranews.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.kwaranews.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<div id="fb-root"></div>
            <script>(function(d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s); js.id = id;
                js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.8&appId=1548213832159053";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>
            <style type="text/css">@media (max-width: 305px) { .aspexifblikebox { display: none; } } .fb-xfbml-parse-ignore {
                    display: none;
                }
                
                .aspexifblikebox {
                    overflow: hidden;
                    z-index: 99999;
                    position: fixed;
                    padding: 0 0 0 48px;
                    top: 50%;margin-top:-117px;
                    right: -245px;
                }
                
                .aspexifblikebox .aspexi_facebook_iframe {
                    padding: 0;
                    border: 2px solid #3B5998;
                    background: #fff;
                    width: 245px;
                    height: 234px;
                    box-sizing: border-box;
                }
                
                .aspexifblikebox .fb-page {
                    background: url("http://www.kwaranews.com/wp-content/plugins/aspexi-facebook-like-box/images/load.gif") no-repeat center center;
                    width: 241px;
                    height: 230px;
                    margin: 0;
                }
                
                .aspexifblikebox .fb-page span {
                    background: #fff;
                    height: 100% !important;
                }
                
                .aspexifblikebox .aspexi_facebook_button {
                    background: url("http://www.kwaranews.com/wp-content/plugins/aspexi-facebook-like-box/images/fb1-right.png") no-repeat scroll transparent;
                    height: 155px;
                    width: 48px;
                    position: absolute;
                    top: 0;
                    left: 0;
                    cursor: pointer;
                }
            </style>
            <div class="aspexifblikebox">
                <div class="aspexi_facebook_button"></div>
                <div class="aspexi_facebook_iframe">
                    <div class="fb-page" data-href="https://www.facebook.com/kwaranews" data-width="241" data-height="230" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kwaranews"><a href="https://www.facebook.com/kwaranews">Facebook</a></blockquote></div></div>
                </div>
            </div>   
<script type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-508dd6f042d9364c"></script>
</body>
</html> 
